locked
MS MONEY 2005 ‘INVESTING’ QUERY RRS feed

  • Question

  • Have just successfully transferred all banking and investment accounts in Quicken 2004 to MS Money 2005 as I wish to continue using Windows XP for the moment but have the facility to move up to Windows 7 later.

    However I do appear to have hit an unexpected problem. Whilst all the normal banking aspects work perfectly well when one goes to an account in the ‘investment’ section and tries to enter a new common ‘stock’ purchase one is asked for the stock ‘name’, ‘symbol’ and ‘Country/Region’ but such will not allow one to enter a country either directly or via the drop down list. And neither will it allow one to proceed further.

    As an experiment I have down loaded this same prog to a small net book I have running Windows 7 (Home) and it appears to work perfectly well there!

    As I need to run my financial accounts on Windows XP for some time to come but retain the ability to transfer such to Windows7 my question is whether or not this is a known problem and whether or not someone here can help me?

    Any suggestions would be gratefully received.

    mt

    Wednesday, October 17, 2012 10:50 AM

All replies

  • Which version of Money are you using, UK or US ?

    Have you tried adding the investment through the investing tools dialog before trying to use it in the Buy transaction ?

    Thursday, October 18, 2012 2:43 PM
  • Many thanks for your response to my query AshleyST – it is most appreciated.

    With respect to which version I am using I assume that I am using UK ie going to the ‘Help’ tag, ‘About Microsoft money’ gives me ‘Microsoft Money Deluxe’ ‘version 14.0.120.1105’ then ‘system info’ give the locale as UK.

    Going to the ‘Tools’ dialog passes me to the 'money uk msn ' web site where I can enter the epic and the country drop down menu works and all the company info is shown and returning to the ‘Account register’ I can also enter the epic in the ‘New Shares’ dialog box and the ‘find Symbol’ works as before giving all the company info etc. The next input requirement is the  ‘Country/region’ box where the drop down list doesn’t function  and neither can one enter a country and neither can one ignore and proceed any further!

    All the other companies of which I have shares have transferred over from Quicken and I can enter a sell or buy for any of those companies already in the account; it just will not let me enter a new purchase of a new company that is not already listed in that account.

    As mentioned previously, this same programme  appears to work okay in Windows 7.

    I was wondering as to whether the ‘Country’ drop down list is a function of the pc’s o/s rather than MS Money but I cannot find where it is other than where one selects ‘date, time, language etc under the Control Panel tab.

    My apologies for my ignorance in how this has been described and my limited knowledge of trying to deal with this problem.

    mt

    Saturday, October 20, 2012 1:31 AM
  • I suggest you copy Sample.mny from your install folder (typically C:\Program
    Files\Microsoft Money Plus\ ) to your Documents folder.  Open Money
    by right-clicking that copy of sample.mny and choose Open.  Try performing some things that have not been working.

    If things work well with Sample.mny, I suspect a problem
    with your file.  Hold (make a copy of) your backups in case you
    want to restore one that pre-dates the problem.  You can switch
    back to your file by clicking File, and selecting your regular file
    from the list at the bottom.

    You can try File->RepairMoneyFile->QuickFileRepair.  That is
    simple, but it probably will not solve this.  Then try I would try
    making a repaired version of your file with
    File->RepairMoneyFile->StandardFileRepair level 2


    Saturday, October 20, 2012 3:26 AM
    Moderator
  • Doesn't appear to be related to XP.

    I have that version of Money installed on an old XP system and the country/region drop down box

    works fine, irrespective of whether I add an investment through the "Work with investments" route

    or get the dialog box shown when buying a new fund/stock.

    This was tested on an XP system with Service Pack 3 plus all the up-to-date fixes and IE8.

     

    Saturday, October 20, 2012 5:58 PM
  • My sincere thanks for all the help and advice – most appreciated.

    Have run sample.mny as suggested and proved that the prog does run well without this particular problem.

    Have tried both RepairMoneyFile options and as suggested this did not solve the problem.

    Have opened a new finance file under the ‘Investing’ tab  but again problem remains.

    Have started to compare the files as imported to ‘Money’ with those in Quicken and found in one account only, certain abnormalities.  It is a massive file with all my LSE stock transactions stretching back to 1997 and have found that whilst all transactions were originally in GBP for some, as yet unknown reason, appear in ‘Money’ as USD and totally different numerical amounts. Most weird to say the least.

    Have considered, whilst retaining the original Quicken file for record purposes,  just deleting this file in ‘Money’ but as it also involves transfers of monies to and from two ‘Banking’ accounts have decided such is a none starter.

    Whilst I am snowed under with work commitments I think my best option now is to find the time to compare all the entries both in Money and Quicken of this one particular file to see where the error/abnormality lies and see if it is something logical and can be corrected.

    Again, my sincere thanks you for all your help. It has certainly given me a greater understanding of how ‘money’ works and to become more appreciative of the extent of how useful a programme ‘Money’ is!

    What a crying shame it is that MS no longer support this excellent package. Maybe a deeper understanding of SQL together with Excel is what I may need next.

    Thank you.

     

    mt


    Saturday, October 27, 2012 1:47 AM
  • One thing to consider is to do a QIF export from each account in your Money file. Create a new Money file with File->New->NewFile.  Then import those QIF files all at once into the new file.

    If you want to try this, let me know. There are a few tips to make this process go better.

    You will lose some info in the process, such as stock symbols, but you will have a very clean file. If you don't like the result, you still have your original file.

    Saturday, October 27, 2012 4:18 AM
    Moderator
  • Many thanks for this continued help Cal Learner, it really is most appreciated.

    And, yes, I think your suggestion seems most interesting and is well worth pursuing so any tips would be most gratefully received.

    My main enemy now would appear to be time ie the lack of it!

    Still, Rome wasn't built in a day as they say.

    Thanks again

    mt

    Saturday, October 27, 2012 5:16 PM
  • If you want to do the QIF export/import, I would follow the steps
    in http://support.microsoft.com/default.aspx?scid=kb;en-us;178830
    except in the first step 4, I would suggest this: start the name of
    the QIF file for the investment accounts with an underscore (_),
    and start the name of QIF files for the cash accounts associated
    with the investments with a letter.  Thus you might have
    _BrownInvestment.qif and BrownInvestmentCash.qif.  This would cause
    the investment account to be processed prior to the associated cash
    account.  When the BrownInvestment got created, you would specify
    that you want to track the cash transactions.  Then specify that
    the cash transactions account for BrownInvestment was where the
    BrownInvestmentCash.qif transactions get sent.

    Then File->Import ALL AT ONCE using Ctrl+<click> to select files.
    Specify "New or Recovered" account when asked.

    Of course you will use a different filename for the new file, and
    you will have both versions to choose from when done.  I would also
    set up the backups to make sure they are using different names.

    Saturday, October 27, 2012 5:25 PM
    Moderator