locked
Reduced Functionality Mode RRS feed

  • Question

  • My system has been restricted to reduced functionality mode.

    The validation service is unable to determine whether this copy of Windows Vista is genuine.

     

    I even tried calling the number and activating windows via phone, but it was unable to issue a code for that.  I am currently overseas so those phone calls are costing me a fortune, which I am not particularly impressed about.

    The diagnostic tool gives the following information:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Cached / Grace status: 0xc004c4a8 / 0x0
    Windows Product Key: *****-*****-6TMT3-BTD96-3G4JM
    Windows Product Key Hash: NYivZDq08VLGw7v/iJjWIHjDCXU=
    Windows Product ID: 89578-OEM-7215204-35603
    Windows Product ID Type: 8
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.000
    ID: {8981E2E7-A8CE-44A8-8CB0-CB7BA4638BA7}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0xc004f012) / 0x0 / (N/A, hr = 0xc004f012)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2993-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{8981E2E7-A8CE-44A8-8CB0-CB7BA4638BA7}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010300.0.0.000</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3G4JM</PKey><PID>89578-OEM-7215204-35603</PID><PIDType>8</PIDType><SID>S-1-5-21-4045609630-431704496-1568641938</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire 9300</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies LTD</Manufacturer><Version>V1.14</Version><SMBIOSVersion major="2" minor="4"/><Date>20061213000000.000000+000</Date></BIOS><HWID>E53D3207018400FE</HWID><UserLCID>0C09</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>W. Europe Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

     

     

    Any ideas?

    Thursday, August 30, 2007 3:14 PM

Answers

  • think i worked it out, seems I accidentally upgraded from Vista Home Basic to Premium and do not have the key...will have to reinstall.

     

    Saturday, September 1, 2007 5:37 AM