locked
Very Annoying File Transfer Issue RRS feed

  • Question

  • Hi

    I'm simply trying to send a file from internal OCS to an external User on OCS and it fails

    I have ports 6891-6900 open outbound on my ISA and incoming on the Soicwall where the external user is located. I also have the File Transfer Filter Turned off on my OCS and the Access Edge.

    But when i look at my ISA server its shows

    Destination Port 6892, Destination IP = 10.1.1.50 and Client IP = 192.168.8.2 (which is me)

    So my question is why is OCS trying to connect to the internal address of the External user. It should be the external address like 139.130.x.x

    MY OCS Enterprise edition i setup in DNAT, ive also tried SNAT with no luck

    Anyone else have this issue, is there anything else i can try?

    regards

    Adrian



    Monday, December 3, 2007 1:47 PM

All replies

  • Hi

    Guys when getting this to work has anyone had to change there NAT policy rules? Or has it just worked striaght out of the box for you? Very interested to know.

    regards

    Adrian
    Saturday, February 2, 2008 12:35 AM