none
Profile page is not working RRS feed

  • Question

  • I recently created profile for Forums and was able to reply and post new questions. But when i tried to access profile page, getting error:


    SharePoint 2010

    • Moved by Brent Serbus Thursday, February 9, 2012 4:19 AM asdfasd (From:Forums Issues (not product support))
    Thursday, February 9, 2012 1:24 AM

Answers

  • VJ, we (or you) will need to change your display name to get the experience tab to work. The rules around profile name lengths changed after your profile was originally created. Somehow it wasn't caught during the rule change name migration.

    If you have a preferred alternate name, go to the activity page http://social.technet.microsoft.com/Profile/vj/activity and then click Edit Profile (after signing in) and set a new display name.

    • Marked as answer by Vijay Kodali Thursday, February 9, 2012 7:07 PM
    Thursday, February 9, 2012 6:38 PM

All replies

  • No matter how I attempt to access your profile, I get my own. However, I can access your recent threads:

    http://social.technet.microsoft.com/Forums/en-US/user/threads?user=vj

    Your profile is broken.


    Richard Mueller - MVP Directory Services

    Thursday, February 9, 2012 2:11 AM
    Moderator
  • Weird, it looks like the profile page has some feature for redirect on error or user not found or something dd xx vj.... all these default to the currently logged in user. I'll move this to the profile/recognition forum.

    Community Forums Program Manager

    Thursday, February 9, 2012 4:18 AM
  • HI Vj !

    Seems like your profile page link is broken up. You can still search your profile using "Browse Forums Users" option on right pane on your page.

    Hopefully someone from Microsoft will get back to you on this issue.

    Thanks, Hasham

    Thursday, February 9, 2012 5:52 AM
    Moderator
  • HI Vj !

    Although i am able to find out your profile page browsing through below link;

    http://social.technet.microsoft.com/Profile/vj/activity

    It seems that there is a problem with your Experience page as your "Experience Tab" is still not working.

    Thanks, Hasham

    Thursday, February 9, 2012 10:52 AM
    Moderator
  • The engineering team is taking a look at what's going on. Will report back here.
    Thursday, February 9, 2012 4:29 PM
  • VJ, we (or you) will need to change your display name to get the experience tab to work. The rules around profile name lengths changed after your profile was originally created. Somehow it wasn't caught during the rule change name migration.

    If you have a preferred alternate name, go to the activity page http://social.technet.microsoft.com/Profile/vj/activity and then click Edit Profile (after signing in) and set a new display name.

    • Marked as answer by Vijay Kodali Thursday, February 9, 2012 7:07 PM
    Thursday, February 9, 2012 6:38 PM
  • Thanks everyone!!

    SharePoint 2010

    Thursday, February 9, 2012 7:08 PM