How do I run my "Basic Azure Node.js Express 4 Application" template project from command line RRS feed

  • Question

  • For some of the Visual Studio created node projects, I can go to that directly and run "node app.js" and it works. This does not work with the new Express 4 Azure template, because the listener code is not in the app.js file. It is in the bin directory in some file names www. However, if I run "node bin\www" it does nothing.
    Sunday, October 18, 2015 4:55 AM


  • Hi eljamaki,

    It seems that this issue is not related to the unit test issue, just to make this issue clearly, whether this issue is related to the Azure App Service - Web Apps like this kind of case here?

    If it is related to teh Azure web apps, maybe you could post this issue to this forum:


    So you could get dedicated response from the Azure experts.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, October 20, 2015 5:30 AM