none
Brussels Region has no postal codes in MapPoint 2013 Western-Europe RRS feed

  • Question

  • Upgraded from MapPoint 2009 to 2013 today. I have territories based on the first two digits of postal codes. Working fine in 2009, no longer in 2013. None of the postal codes in the Brussels Region can be matched simply because they are not there (codes 1000-1299). Try a simple Find Address and enter only Country = Belgium and Postcode = 2000. Antwerp shows up. Enter 1000 and there's no result. Because the postal codes are not there, manual matching doesn't work either.
    What am I missing here? I can't believe I'm the only user creating territories based on postal codes. Do I need to update the MapPoint database?
    I also tried adding the Municipality to the Territories file (Excel), to no avail. I was hoping the data would be used by the Territories import wizard, but no such luck. The Find Address dialog indicates that localities in the Brussels Regions are not stored as Municipalities, although they are!

    Any ideas anyone?
    Eddy

    Monday, December 3, 2012 3:35 PM

All replies

  • I can confirm (at least visually) that all Brussels postcodes are missing.  (English language edition, MapPoint 2013 Europe).


    Richard Marsden
    MapPoint Add-ins at Mapping-Tools.com

    Tuesday, December 4, 2012 1:18 PM
  • Hi Richard, do you know if there is an escalation procedure at Microsoft? For me it's not correct publishing software which does not comply. There must be a solution if you ask me ...

    Thanks for your input in case you are able to point me to a direct solution group.

    Regards,

    Filip

    Monday, December 10, 2012 10:40 AM
  • Hi all,

    I'm a Belgian and need to map sales. It seems there is a big issue on Brussel's postal codes...

    Any solution would be greatful

    Thanks!

    Wednesday, March 13, 2013 9:13 AM
  • Olle69,

    Can you drop me an e-mail with your contact info? I will forward to a person at Microsoft who told me to put people in touch with her about this issue.

    msnews@mp2kmag.com

    Eric


    http://www.mapforums.com


    Friday, March 15, 2013 2:22 PM
  • Hi All,

    This issue has not been updated or contributed to since one year.

    Hello there @ Microsoft, anybody in here???

    How can you possibly ask to pay for a product and NOT resolve an issue like this one??? Just tell us you don't care and we'll stop bothering you. But at least it will be clear.

    2010 worked fine. Why is it so difficult to import a complete set of postal codes??

    Can we get our money back? Please?

    Renaud, Belgium.

    Thursday, March 27, 2014 2:33 PM
    • Hi all,
    • I use MapPoint 2013 Europe (French language edition)
    • The postal codes in the Brussels Region are missing (codes 1000-1299) and the symbol of municipalities do not appear in data map ? Do I need to update the MapPoint database?
    Wednesday, May 14, 2014 7:34 AM