locked
Scheduled task run manually doesn't work RRS feed

  • Question

  • Hi, I am trying to syncronize two folders in different servers, both in Windows Server 2003 with SyncToy 2.0.

    If I run the .bat

    c:
    cd "\Program Files\SyncToy 2.0\"
    SyncToyCmd.exe -R

    it runs perfectly. But if I create an scheduled task that executes this .bat and run it manually, I give this error in the log file:

    SYNC: 08/20/2008 13:29:09:334: *** Failed to execute folder pair XXX. Could not locate folder \\X.X.X.X\...

    I don't know what to do. Any ideas will be appreciated.

    Thanks,

    Xavi



    Wednesday, August 20, 2008 11:45 AM

All replies

  • We can look into this issue but as a workaround why don't you try setting it up without the batch file. Just put the whole command line in the scheduler task as a single line ("C:\program files\synctoy 2.0\SyncToyCmd.exe -R"). Can you check if that works?

     

    Wednesday, August 20, 2008 6:23 PM
    Answerer
  • I had already checked this, and it also doesn't work...
    Thursday, August 21, 2008 1:45 PM
  • Can you check if this post helps?

    http://forums.microsoft.com/Sync/ShowPost.aspx?PostID=3358570&SiteID=75

     

    Thanks

    Deepa

     

    Thursday, August 21, 2008 6:31 PM
  • Thanks for your help, Deepa.

    I have changed the
    "Run only when user is logged on" option, but it doesn't work. Moreover, I want to sync two servers at midnight, and no one will be logged on.

    And I don't use Mapped Network Drives, I use UNC.

    So I don't know what to do.




    Friday, August 22, 2008 7:47 AM