locked
Announcing Sync Framework v1.0 RC0 and Sync Services for ADO.NET v2.0 RC0 RRS feed

  • Question

  •  

    I read the Jun 09 the announcement, it said that "These components can be found as a top level feature within SQL Server 2008 RC0 ..." is that mean they no longer separate install or just for RC0?
    Tuesday, June 10, 2008 1:26 PM

Answers

  • 1. Yes you can install only the framework frm the RC0 imge

    2. Sync framework needs the .NET framework, that is a requirement

    3. There are bug fixes in this release.

    Wednesday, June 18, 2008 3:39 PM
  • SQL2008 RC0 image by default install 3.5sp1 beta before you select install options.  But sync framework itself just required .net 2.0. 

    Wednesday, July 16, 2008 4:23 PM

All replies

  • Yes I was a bit surprised and worried when I read that news... Can someone at MS clarify the news ? Will the Sync Framework no longer be available as a free seperate component ?

     

    Thanks,

    Alexandre

     

    Thursday, June 12, 2008 5:05 PM
  • Sync framework will ship as part of SQL Server 2008.

    It will also ship as RTW, the way you are getting it today.

    SQL Server 2008 contains the Core runtime + Provider services.

    Additionally from RTW, you can download the SDK.

     

    Hope it helps.

    Monday, June 16, 2008 8:34 PM
  • A few questions about RC0...

    1. Is it possible to install the just the sync framework from the SQL Server 2008 RC0 image?
    2. When I installed RC0, it also included the Visual Studio 2008 SP1 beta. Is this also requirement for the sync framework?
    3. And finally, has any functionality changed between the previous CTP and RC0?

    thanks,
    -dave
    Tuesday, June 17, 2008 8:08 PM
  • 1. Yes you can install only the framework frm the RC0 imge

    2. Sync framework needs the .NET framework, that is a requirement

    3. There are bug fixes in this release.

    Wednesday, June 18, 2008 3:39 PM
  • 1.2G

        Sad

    Wednesday, June 18, 2008 7:37 PM
  •  Mahesh Dudgikar - MSFT wrote:

    1. Yes you can install only the framework frm the RC0 imge

     

    How? Where Sync Framework located at this image?

     

     Mahesh Dudgikar - MSFT wrote:

    2. Sync framework needs the .NET framework, that is a requirement

     

    Is it neeeds .net3.5sp1beta or .net3.5 (not sp1) is good too?

    Wednesday, July 16, 2008 10:25 AM
  • SQL2008 RC0 image by default install 3.5sp1 beta before you select install options.  But sync framework itself just required .net 2.0. 

    Wednesday, July 16, 2008 4:23 PM