locked
Release version issue with "Change Startup Settings" RRS feed

  • Question

  •  

    Hi.  I uninstalled the beta and installed the release version (v2.0.2500.10) just now.  Everything seems to be good except for one issue:

     

    When I click on "Change Startup Settings" on the Tune-up tab, I get the error:

     

    "OneCare cannot show your startup settings"

     

    "Unknown problems are preventing OneCare from showing unused programs. Please try again later.............."

     

     

    I have rebooted a couple of times - no change.

     

    Looks like the fun isn't quite over just yet.  Anybody else seeing this issue?

     

    Thanks/jad

    Sunday, November 18, 2007 12:19 AM

Answers

All replies

  • Hi James

    Sorry no one has gotten back to you before now, I hope your problems with the Startup Settings has cleared up. If  not I would get in touch with support through the help center or through here http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    chuck

     

    Sunday, December 16, 2007 7:47 PM
  • Hi.  This problem did get resolved.  I don't remember if I did any troubleshooting or if it just resolved itself.

     

    Anyway, thanks for the follow-up!!!  /jim

     

    Sunday, December 16, 2007 8:09 PM
  • Hi.

    I got exactly the same error as James Dorf, please could someone give me a suggestion as what to do.

    Thanks.

    Tuesday, March 4, 2008 10:05 PM
  • Hi.  Yeah, my problem was resolved a while ago all by itself -- but with the v2 release the problem is back....

     

    /j

     

    Wednesday, March 5, 2008 12:58 AM
  • Just off the top of my head here, do either of you have any other software installed that deals with startup management? It's possible they might be interacting and causing conflicts if so.

     

    Otherwise, if you haven't checked with support per Chuck's post above I would. They have a much broader range of knowledgebase issues to use as reference.

     

    OneCareBear

    Wednesday, March 5, 2008 5:33 AM
    Moderator
  • recently (last month) purchased vaio laptop with vista home premium and one care. everything seemed good and my status stayed green. turned it on one day and...

     

    When I click on "Change Startup Settings" on the Tune-up tab, I get the error:

     

    "OneCare cannot show your startup settings"

     

    "Unknown problems are preventing OneCare from showing unused programs. Please try again later.............."

     

     

    I have rebooted a couple of times - no change..

     

    i have exactly this problem too... please can someone help get my onecare status back to green.??????

    Sunday, November 16, 2008 1:23 PM
  • Please contact support for help with this problem, kulak.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

    Monday, November 17, 2008 6:02 PM
    Moderator