locked
incompability between live mesh folder sharing and media sharing? RRS feed

  • Question

  • Hi,
    I have Live Mesh setup to share a folder containing some of my music files. This allows me to keep the music synchronized between several different computers, including my media center pc at home. However, those songs in that folder fail to to play from a Media Center Extender (xbox 360) or just through windows media player on another pc (using the media sharing feature). If I copy the same mp3 files to another folder that is not a Live Mesh folder, then they work just fine through extenders and media sharing.
    Is there a known incompability between wmp's media sharing and Live Mesh?


    Saturday, June 21, 2008 12:01 AM

Answers

  • Hi pjhuck,

    I've been in conversation with some other members of the Live Mesh team about the problem you're reporting, and we're trying to reproduce it internally.  In the meantime, would you mind submitting a bug report and Live Mesh logs?  Instructions are at the top of the forums.

    Thanks,

    Ben.
    Tuesday, June 24, 2008 5:12 PM

All replies

  •  I am unable to replicate your issue.

    You said you couldnt play the mp3s via WMC or WMP on a remote pc. But can you play the mp3s via WMC and WMP on the media center pc itself?
    Saturday, June 21, 2008 11:27 PM
  • yes, i can play them on the media center pc, both from windows media center directly, and from windows media player.
    I can play them on all my pcs that synchronize with the live mesh folder. However, when i try to play them through Windows Media Connect or through an xbox (using either the dashboard or the media center extender), they fail to play.
    Monday, June 23, 2008 10:04 PM
  • Hi pjhuck,

    I've been in conversation with some other members of the Live Mesh team about the problem you're reporting, and we're trying to reproduce it internally.  In the meantime, would you mind submitting a bug report and Live Mesh logs?  Instructions are at the top of the forums.

    Thanks,

    Ben.
    Tuesday, June 24, 2008 5:12 PM
  • Thanks for the response.
    I filed bug 353009 on connect
    https://connect.microsoft.com/feedback/ViewFeedback.aspx?FeedbackID=353009&SiteID=425

    Wednesday, June 25, 2008 8:50 PM