locked
Vista Aero is not working RRS feed

  • Question

  • I have run vista before with Aero working and did not change any of the hardware... I recently reinstalled windows vista and now the Aero UI is not working. I do not know the cause of this. Perhaps someone may enlighten me?


    In order not to waste any time, I have already run the Diagnostic tool and the results are below:

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: N/A, hr = 0x80004005
    Windows Product Key: *****-*****-9364X-37XGX-24W6P
    Windows Product Key Hash: aA067NOL80NWIZ94L6hWVdZMoIo=
    Windows Product ID: 89580-OEM-7332132-00141
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {577BC405-D01A-4B87-85E2-DD8611F47A9D}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{577BC405-D01A-4B87-85E2-DD8611F47A9D}</UGUID><Version>1.7.0095.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-24W6P</PKey><PID>89580-OEM-7332132-00141</PID><PIDType>2</PIDType><SID>S-1-5-21-2930024585-3897253377-3832316680</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>D975XBX2</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>BX97520J.86A.2777.2007.0805.1747</Version><SMBIOSVersion major="2" minor="4"/><Date>20070805000000.000000+000</Date></BIOS><HWID>E1303507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Thursday, September 4, 2008 11:49 PM

Answers

  • Mpolenin,

    It appears all is operating well.  Are you receiving any error codes or messaging?  Right now this would appear to fall outside the scope of WGA Support.  Please post your question in the Vista Windows Community Forums located here:   http://www.microsoft.com/communities/default.mspx

    The following information is what I found after a basic search in the forums. 

    Right click on the desktop. Chose Personalize. Click Windows Color and
    Appearance. In that widow click the blue Open Classic,,,,,,,,,,,,line at
    bottom. When the dialog opens look at the list in Color Scheme and chose
    aero



    Thank you,

    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    • Marked as answer by Stephen Holm Friday, September 5, 2008 12:20 AM
    Friday, September 5, 2008 12:20 AM