locked
Delete Backups RRS feed

  • Question

  • Attempting to delete old back using the instructions in "FAQ: How to delete backups", and not having any luck.

     

    Keep getting error message ...."Cannot delete DO_NOT_DELETE.globalCatalog: Access is denied "

     

    Please advise.

     

    Thank you.

     

    Mike

    Monday, September 29, 2008 2:17 AM

Answers

All replies

  • Hi Mike

    If that is not working I would reach out to support, you can reach them here

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    chuck

    Monday, September 29, 2008 4:02 AM
  • picard111162,

     

    Thank you for visiting the Live OneCare program forum.

     

    When deleting the file, can you right click and run as Administrator?

     

    Rick, MS

     

    http://support.microsoft.com/kb/944172

     

    http://support.microsoft.com/kb/943914

     

    Monday, September 29, 2008 9:22 PM
    Moderator
  • Hello Rick,

     

    No, the Administrator option is not available.

     

    Mike

    Wednesday, October 1, 2008 2:45 AM
  • As suggested, I contacted support, and the issue was resolved.

     

    Thank you

     

    The support person was extremly helpfull, and altough a very painfull process on his part, the issue was resolved and all is well. There must be an easier way,wherby a user like myself is able to delete old backups without having to involve support. from what I gathered, the next time I have this problem, and I will, I wil have to contact support to getb it resolved.

     

    Thank you

     

    Mike

    Thursday, October 2, 2008 7:54 PM
  • Hi, Mike and thanks for posting back. I've said it before, the lack of any sort of management process for deleting older backups is a serious oversight in OneCare's backup process. I'm glad that support was able to help you out.

    -steve

     

    Monday, October 6, 2008 5:29 PM
    Moderator
  • Thanks Mike for letting us know support was able to help

     

    chuck

     

    Monday, October 6, 2008 5:49 PM