locked
OCS and Biometrics RRS feed

  • Question

  •  

    I have installed OCS2007 and the user currently using it are all in IT where we have to remember our passwords.  However, I use bio-metrics for password control and normal users do not know thier passwords.  Can OCS be setup so once the user is already authenticated to the domain not to prompt the user for the username and password again?  Thanks in advance.

    Thursday, May 29, 2008 3:57 PM

Answers

  • I discovered a GPO object set to require credentials.  Disabled it and all works well.

     

    Thursday, May 29, 2008 7:54 PM

All replies

  • Yes, depending on the configuration.  In a standard configuration internal users logged into their domain accounts can launch the OC client and it will automatically authenitcate.

     

    Are users currently being challenged for credentials when launching OC in your environment, or are you just asking a theoritical question?

     

    Thursday, May 29, 2008 4:02 PM
    Moderator
  • Yes, if the user is on a domain joined machine and has already authenticated to the domain as the account that is enabled for OCS then Communicator will not prompt for a username and password.
    Thursday, May 29, 2008 4:04 PM
    Moderator
  • They are being prompted to provide credentials to connect and sign in.  In IT we are prompted for credentials to connect to the corporate address book.   If I stop the Communicator Web Access site and restart the default Web Site on the server then we in IT do not get the propmt, but users are still prompted for creditials on new installs.

     

    Thursday, May 29, 2008 4:07 PM
  • Are you getting the password prompt within the blue Communicator window and prior to seeing your contact list or do you get the authentication prompt as a pop-up box in front of your contact list that includes a cancel button?  If it's the latter then you your Communicator logon is succeeding but you have a misconfiguration that's preventing you from connecting to something else (probably the address book).
    Thursday, May 29, 2008 4:11 PM
    Moderator
  •  

    Are you getting the password prompt within the blue Communicator window (yes to the new installs)and prior to seeing your contact list or do you get the authentication prompt as a pop-up box in front of your contact list that includes a cancel button (Yes, only in IT since we know our passords to sign in to begin with, also if I stop the default web site and start the communicator web site) ?  If it's the latter then you your Communicator logon is succeeding but you have a misconfiguration that's preventing you from connecting to something else (probably the address book).
    Yes to the new installs.
    Thursday, May 29, 2008 4:26 PM
  • Try this - open up the UNC path to the ABS directly from Windows (start -> run -> \\server\abs where \\server\abs is your actual ABS share name) and let us know if you get prompted for credentials.
    Thursday, May 29, 2008 6:48 PM
    Moderator
  •  

    Yes I get prompted.
    Thursday, May 29, 2008 7:08 PM
  • Ok, that rules out OCS as an application.  There must be another factor in your Windows environment that causes you to get prompted for authentication.  If you are already authenticated to the domain as a user with at least read access to that share then you would not get prompted to access it.
    Thursday, May 29, 2008 7:17 PM
    Moderator
  • I discovered a GPO object set to require credentials.  Disabled it and all works well.

     

    Thursday, May 29, 2008 7:54 PM