locked
QS.INI RRS feed

  • Question

  • Can anyone shine a lite on what the QS.INI file is? On my other post my Proliant server problems showed that WHS cannot find the QS.INI file. Another post said to create one running the QS.EXE on a PC and create it on a thumb drive. Is there a better way because I cannot get it to work.....
    Friday, April 27, 2007 12:57 PM

All replies

  • thanauerr13,

    Check out this thread there was never a staright answer but it might be some things to try. http://forums.microsoft.com/WindowsHomeServer/ShowPost.aspx?PostID=1506302&SiteID=50

     

    Chris

    Friday, April 27, 2007 5:00 PM
  • Thanks Chris but I seen that post and that was what I referred too. I had no luck with that remedy. Thanks again..
    Friday, April 27, 2007 5:42 PM
  • Sorry I am bit new to this sort of thing...

    But I had problems with QS.INI file when first installing WHS

     

    Found that the QS.INI file appears to be generated when SATA Drivers are installed correctly

     

    My problem appeared when I tried to Install drivers (Sil3112) from thumbdrive, accepted ok when first asked if third party drivers required but after first auto reboot I did not see the "press F6 to install 3rd party storage drivers" instruction until I was to late.

     

    Restarted Installation, this time I managed to Press F6 in time but then was requested to press "S" key to load 3rd party drivers which was then followed by

    request to place floppy with manufacturers drivers into "A" Drive (no options to select any other drives) continued installation but it failed when it tried to initialise primary drive. I viewed installation log and found it could not find QS.INI file.

     

    Transfered drivers to floppy disk, restarted installation, loaded drivers at both requests and installation continued properly and completed successfully.

     

    Hope this information is of some help to you.

     

    rwab

     

    Saturday, April 28, 2007 10:22 AM
  • Don't know if anyone is still having issues with this....

    I was installing on the PC I finally got together for this - IDE drives only, no SATA.  Would install wonderfully until the end, where would fail with 'unable to find qs.ini'. 

    Read through the forums here, but nothing exactly was said that would resolve the issue.  However, there was some reference to SATA drives not being found, so I went into the BIOS and disabled all of my SATA drives.

    This resolved the issue - installed like a dream after that.

    Rob
    Monday, April 30, 2007 3:34 AM
  • I disconnected my sata drives  and I still get this error --- hmmmm
    Sunday, August 30, 2009 10:45 PM
  • I disconnected my sata drives  and I still get this error --- hmmmm

    You should start your own thread (instead of adding to one that's almost 2 1/2 years old) and post as many details as possible.
    • Proposed as answer by Johnny-bee Tuesday, February 22, 2011 9:07 PM
    • Unproposed as answer by Johnny-bee Tuesday, February 22, 2011 9:07 PM
    Sunday, August 30, 2009 11:28 PM
    Moderator
  • I just had this issue - for some reason the DVD drive did not have a drive letter assigned.  Thus it could not find qc.exe, I hit the windows start button, right clicked on computer and went to manage, then went to disk management - right clicked on the DVD and added a drive letter then restarted the os. 
    Tuesday, February 22, 2011 9:10 PM