locked
Bad Artifacts In Streaming Video With WHS 2011 RRS feed

  • Question

  • I have tried the media streaming feature with video from my WHS 2001 Server at three different computers in three different locations (one sitting right beside the actual server).

    All of the videos I try have bad white strips of artifacts and have real trouble with parts in the video where there is only a slight change in colors or shading.

    I have tried changing various settings in the streaming quality in the Dashboard with no luck.

    The videos range from farily large .avi's to short .mp4's and even tried some .mov files----all same results.

    The server has a AMD Quad B55 Processor running at 3.2Ghz and 8 Gigs of DDR RAM running at 1600----my guess is that this is PLENTY of computing power.

    Motherboard is an Asrock AMD 880 chipset MicroATX with onboard Realtek Gigabit Lan----Router is a Dlink DIR 655 and am using the free .homeserver.com domain.

    All the computers I tried were latest Win 7 SP1 machines with latest patches for Silverlight.

    The video streaming ability is one of the reasons I went to WHS 2011 and really want to get this to work well.

    Anyone have any ideas.

    Thanks for any help------John

     


    Lucky Amateur
    Friday, May 13, 2011 8:44 PM

Answers

  • SOLVED!

    It was the Processor and a feature called Advanced Clock Calibration in the BIOS.

    This particular processor (Phenom II X2 Callisto Black 555) has two hidden cores which when unlocked by Advance Clock Calibration give it four cores and a Business Chip designation of X4 B55. I had it set to use ACC and unlock the additional four cores.

    No issues showed up when I stress tested all four cores of this "B55" and used Memtest86+ to test the memory........but there was a definite issue with either ACC or one or both of the additional cores-----or------Transcoding on a WHS 2011 does not like AMD x4 chips (highly doubtful-----maybe someone has a server with an AMD X4 that they can tell us that it works ---or doesn't).

    My best guess is that it's the ACC or a not quite up to snuff core that didn't display problems during stress testing.

    I have bought tons of these as the price is $70-80 and you wind up with a powerful X4 processor with a simple BIOS switch setting on almost all AMD 870, 880 and 890 chipset motherboards. I have NEVER had any issues with this procedure until now.

    But that was the problem because when I went back to the processor's default specs----VIOLA!-----transcoding works flawlessly on the "Best" setting.

    What's the old saying......."you get what you pay for!"

    LOL, that be me....

    John


    Lucky Amateur
    • Marked as answer by johnrr6 Sunday, May 15, 2011 6:00 PM
    Sunday, May 15, 2011 6:00 PM