locked
The Specified Volume data is invalid RRS feed

  • Question

  • How do I fix the fact that my server backups don't work with the Error Message VSS Copy Backup \\?\Volume{d5ab869d-2546-1e1-8beb-806e6f6e6963}\ The specified volume is invalid?
    Wednesday, December 21, 2011 12:48 AM

All replies

  • Likely you'll wind up replacing a disk, but tell us about your server, and particularly about your backup disk.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, December 21, 2011 1:04 AM
  • WHS 2011 running on AMD 4 Core.  6 Drives all 1TB each and one 320 GB drive as the operating system.  I have tried so far to delete the server backup location by formating the drive it was on and using a new drive.  System has been up for only a week as I merged from a FreeNas box.

    Disabled shadow copies on all drives to test.

    Any ideas are welcomed I have also tried wbadmin to delete the shadow copies however it gives me an error that I need to use the original back up program.

    Wednesday, December 21, 2011 1:08 AM