locked
Links in OCS R2 not displaying as active in the Client RRS feed

  • Question

  • Hi - I have a user that reports when she puts links in the OCS R2 client - like http://www.google.com/ - it does not show up as click-able, the user needs to copy and paste
    Any thoughts on this? I am able to click on them fine
    Wednesday, June 17, 2009 10:00 PM

All replies

  • Hi ledwards , this is a configuration issue , by defautl OCS R2 disbale any link that starts with http: ,https: , FTP: , etc. you can enable this by right  clicking at the pool level >application propieties >Intelligent IM Filter

    Hope can help you
    Regards¡¡



    Amado Imperial
    Wednesday, June 17, 2009 10:24 PM
  • Hi Amado - Not sure what you mean at the pool level - you mean the server? It is already enabled on the server - it works for most people but not this user. Was there anything at the client level that I can check?
    Thanks so much for the feedback and your quick response!
    Lorri
    Wednesday, June 17, 2009 10:31 PM
  • You may need to create a registry key on the client to enable click-able hyperlinks in IMs. Try this command to add the reg key:

    c:\> reg add HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Communicator /v EnableURL /t REG_DWORD /d 1  

    See these links for more info:

    http://blogs.technet.com/toml/archive/2009/05/14/oc-r2-hyperlinks-converted-to-lowercase.aspx

    http://social.microsoft.com/Forums/en-US/communicationsserversetup/thread/81e1026e-7fd2-48f9-a058-ecffc64aeb56/


    Best Regards,

    Jamie Schwinn
    http://waveformation.com
    http://twitter.com/Waveformation
    Thursday, June 18, 2009 2:22 AM