locked
Worldwide Telescope start up problem RRS feed

  • Question

  • I have used Worldwide Telescope for many years with no problems. Recently  I have upgraded my computer to Windows 8.1. Now, whenever I start Worldwide telescope, I get the message 

    WorldWide Telescope encountered an error starting up. Would you like WorldWide Telescope to attempt a reset of the data directory and restart?

    If I click Ok then it just stops, and the telescope does not load up. If I click cancel the message just pops back up.

    I have removed WWt from my computer and have even tried installing an older version but the same thing happens.

    Can anybody help?

    Wednesday, March 12, 2014 7:57 AM

All replies

  • I would recommend staying with the current/latest version available here:

    http://worldwidetelescope.org/Download/

    Also consider reviewing this thread to see if it might be useful:

    http://social.microsoft.com/Forums/en-US/a1c161e5-11ec-4edb-b9c2-50ca9f2a50a0/worldwide-telescope-stopped-working?forum=worldwidetelescope

    Thanks

    Thursday, March 13, 2014 8:07 PM
  • Same problem here. Windows 8.1 Hungarian version 64 bit. I tried to use regedit to delete any potencial problem but nothing helps. Is it the 8.1 update?

    Monday, April 21, 2014 4:30 PM
  • WWT deleting solution is not working.

    The software every time starts a never ending cycle. Starts, stops working, starts again by itself, stops working...have to uninstall to stop the cycle.
    • Edited by John_hu Tuesday, April 22, 2014 7:36 PM
    Tuesday, April 22, 2014 7:36 PM
  • Uninstalling doesn't necessarily completely remove WWT.  Instead, try the following after you've installed WWT 5.0.3:

    In this case, I would recommend manually deleting the WWT data directory:

    C:\Users\<your machine name>\AppData\Local\Microsoft\WorldWideTelescope\data

    This will force WWT to effectively reset the data directory. 

    Thanks

    Friday, May 2, 2014 9:52 PM
  •  I've started out with WWT on XP, then upgraded to 7 everything was fine. It wasn't until I upgraded to 8 and did the update to 8.1  that things started happening. I went to control panel and went back to the factory settings and everytime that reminder comes up I ignore it and hit not at this time. Everything is working fine.
    Wednesday, June 18, 2014 10:35 PM