locked
Error 0x80080210 -> Failed WGA validation due to time and date not correct... RRS feed

  • Question

  • Needless to say that my date and time are correct as is my time zone.

     

    My COA is marked as OEM Software and the version is Windows XP Professional.

    And here is the diag result:

     

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Clock sync error
    Validation Code: 10
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-HCMPM-FCPVW-8GYPT
    Windows Product Key Hash: 0GW6VS1EdDySGQvRReBsnEftMsk=
    Windows Product ID: 76435-OEM-2227294-36562
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {21548C24-D946-4FDB-BEF8-F91C4F95F99B}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_63BB5E84-896-80004005_E2AD56EA-101-b010_E2AD56EA-102-0_BB5C1257-54-80004005_BB5C1257-59-80040207_78155E4D-290-80040207
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 114 Blocked VLK 2
    Microsoft Office Professional Edition 2003 - 114 Blocked VLK 2
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Programmi\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{21548C24-D946-4FDB-BEF8-F91C4F95F99B}</UGUID><Version>1.7.0095.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-8GYPT</PKey><PID>76435-OEM-2227294-36562</PID><PIDType>3</PIDType><SID>S-1-5-21-1275210071-879983540-839522115</SID><SYSTEM><Manufacturer>MICRO-STAR INTERNATIONAL CO.,LTD</Manufacturer><Model>MS-7327</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.5</Version><SMBIOSVersion major="2" minor="5"/><Date>20070908000000.000000+000</Date></BIOS><HWID>2F573DA701842076</HWID><UserLCID>0410</UserLCID><SystemLCID>0410</SystemLCID><TimeZone>ora solare Europa occidentale(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57985</Pid><PidType>14</PidType></Product></Products><Applications><App Id="15" Version="11" Result="114"/><App Id="16" Version="11" Result="114"/><App Id="18" Version="11" Result="114"/><App Id="19" Version="11" Result="114"/><App Id="1A" Version="11" Result="114"/><App Id="1B" Version="11" Result="114"/><App Id="44" Version="11" Result="114"/></Applications></Office></Software></GenuineResults> 

     

    please help!!!

     

    Marco

     

    Tuesday, July 22, 2008 3:38 PM

Answers

  • Open the motherboard BIOS and set the time to the correct date and time.
    You can to go www.microsoft.com/genuine/diag to verify your time settings.

    Tuesday, July 22, 2008 3:49 PM
    Moderator
  • Great and thank you for the feedback Marco! Should you need further assistance please do not hesitate to visit us :-)

     

     

    Stephen Holm, MS
    WGA Forum Manager

    Tuesday, July 22, 2008 5:26 PM

All replies

  • Open the motherboard BIOS and set the time to the correct date and time.
    You can to go www.microsoft.com/genuine/diag to verify your time settings.

    Tuesday, July 22, 2008 3:49 PM
    Moderator
  • Hello Marco,

     

    First please try the recommendation Carey suggested :-). Should this not work I would like to make another recommendation. Simply re-run the the diagnostic tool @ http://www.microsoft.com/Genuine/diag/.  Once you open please click the “Start Diagnostic" button. Click the “Resolve Now” button if/when the tool finds any issues.  The tool will, most likely, resolve the issue on its own or will provide you further instructions.

    Next try this should the above fail: http://support.microsoft.com/kb/822798/en-us  

     

    Please let us know if this resolves your the problem.

     

     

    Thank you,

     

    Stephen Holm, MS
    WGA Forum Mananger, MS

    Tuesday, July 22, 2008 4:15 PM
  • I double checked and my bios date was one day off. I didn't noticed earlier because time was perfect.

    My suggestion to others: double check BIOS time AND date.

     

    thanks all.

     

    marco

     

     

    Tuesday, July 22, 2008 4:34 PM
  • Great and thank you for the feedback Marco! Should you need further assistance please do not hesitate to visit us :-)

     

     

    Stephen Holm, MS
    WGA Forum Manager

    Tuesday, July 22, 2008 5:26 PM