none
Backup fails after Restore RRS feed

  • Question

  • I recently had a hard drive die. After replacing the hard drive I restored the computer from whs. The restored computer works, but the backups started to fail. When I examine why the backup fails the details screen shows the backup is still trying to access my old drive.

    I cannot get to the configuration as I get an error message, "This computer is not online or Windows Home Server cannot access the computer's hard drive...." I think this is because the configuration is trying to access the old hard drive.
    Friday, May 8, 2009 5:12 AM

Answers

  • Try uninstalling the connector first, then reinstalling it. If that doesn't work, try removing the computer from the console, then run a backup cleanup. Then try reinstalling the connector. Note that the second option will delete any backups for the computer you've removed.
    I'm not on the WHS team, I just post a lot. :)
    Friday, May 8, 2009 2:58 PM
    Moderator

All replies

  • You could try to reinstall the connector software from http://yourservername:55000
    Friday, May 8, 2009 7:58 AM
    Moderator
  • Tried that and it does not work.
    Friday, May 8, 2009 2:39 PM
  • Try uninstalling the connector first, then reinstalling it. If that doesn't work, try removing the computer from the console, then run a backup cleanup. Then try reinstalling the connector. Note that the second option will delete any backups for the computer you've removed.
    I'm not on the WHS team, I just post a lot. :)
    Friday, May 8, 2009 2:58 PM
    Moderator