locked
I am getting a message that my computer has been deleted from my onecare plan. How do I get it re registered properly RRS feed

Answers

  • If you use the option to remove a PC from a Circle from the Hub PC, you will need to reinstall OneCare and activate once again on that removed PC as it is unsubscribed when you use this option. If you no longer want to see the PC in your Circle on the Hub, you need to change the Hub PC to not be a Hub.

    -steve

     

    Tuesday, January 1, 2008 10:24 PM
    Moderator

All replies

  • If you use the option to remove a PC from a Circle from the Hub PC, you will need to reinstall OneCare and activate once again on that removed PC as it is unsubscribed when you use this option. If you no longer want to see the PC in your Circle on the Hub, you need to change the Hub PC to not be a Hub.

    -steve

     

    Tuesday, January 1, 2008 10:24 PM
    Moderator
  •  Stephen Boots wrote:

    Actually, i'm not having that problem anymore. the current problem is in another post, but I'll ask it again here because you didn't answer it there. My problem is that i keep getting an urgent message to turn on  my automatic updates. Naturally, I do this right away. then, I get this same message a day or two, or even a week later. Before I had OneCare I don't remember having this problem. It is like my turning on the automatic updates doesn't actually do anything at all. What is going on?
    Thursday, February 14, 2008 9:40 PM
  • I did answer that post, I thought.

    I have had the same problem a few times on a few of my PCs in recent weeks, the most recent being yesterday upon rebooting the second time for the install of the February security patches that were downloaded via Automatic Updates. When I logged on, I got the at risk warning and it was telling me AU was off. Clicking the button in the warning made it go away. I don't know what causes it, but I remember from your other post that you said it happened every few days on your PC.

    I don't have a solution for you, but apparently this is not an uncommon problem. You may want to contact support, but I do believe that you are turning AU on. Whether OneCare loses track of this or if AU somehow is turning off, I don't know.

    -steve

     

    Friday, February 15, 2008 2:40 AM
    Moderator