OneCare restore tool doesn't work!!! RRS feed

  • Question

  • I used OneCare to create a couple backups of a computer that I no longer own. When I downloaded/installed the restore tool in order to restore the backups from ~August 2009, the program doesn't recognize my external hard drive (Seagate Free Agent, USB connection) which is where my OneCare backups are kept. The restore tool only wants to look for a CD or DVD, not an external or USB drive. The backups are too large to fit on a DVD, so I'm stuck with over 14 GB of data that I can't get to, because this restore tool ONLY wants to look for a CD? Am I missing something?

    I have tried to uninstall and reinstall the restore tool - that does not work at all. I have tried to reinstall the restore tool with the Free Agent unplugged and then reconnected after the install was complete, hoping that it would recognize it as a new device - that was also a major failure.

    So what am I left with? What can I do?


    Thursday, December 2, 2010 3:32 AM


  • Dear Customer,

            I'm very sorry you have a wrong place posted. Your issue was not appears to be a relate "Fix it Center(Mr.Fix it)". So I suggest you post your issue to a correct forum that you can get the right solution soon. Thanks for your understanding!  

    If I misunderstood you,please let me know.

    Please Mark as Answered If this is helpful Or Un-Mark as Answered if it is not helpful.

    Best Regards,
    Yan Jun
    Microsoft Online Community Support

    • Marked as answer by Fafafaalex Thursday, December 2, 2010 6:53 AM
    Thursday, December 2, 2010 6:42 AM