locked
UNABLE TO ACCESS HOMEPAGE RRS feed

  • Question

  • REMOTE ACCESS IS FUNCTIONING, BUT WHEN I TRY TO ACCESS MY SERVER HOME PAGE IE COMES BACK WITH AN ERROR AND SAY COMPUTER IS NOT CONFIGURED TO ACCESS HTTPS.  CAN ANYONE HELP???

    • Moved by Ken WarrenModerator Wednesday, September 22, 2010 12:15 PM software question (From:Windows Home Server Hardware and Installation)
    Saturday, September 18, 2010 4:02 AM

All replies

  • REMOTE ACCESS IS FUNCTIONING, BUT WHEN I TRY TO ACCESS MY SERVER HOME PAGE IE COMES BACK WITH AN ERROR AND SAY COMPUTER IS NOT CONFIGURED TO ACCESS HTTPS.  CAN ANYONE HELP???
    Try connecting to the Remote Access website from a different computer and see if you get the same error message.
    Saturday, September 18, 2010 4:19 PM
    Moderator
  • kariya21,

    Appreciate your quick response.  I am able to ping the IP address, but am unable to connect.  Sounds like a firewall setting or IE setting, but not savvy enouhg to figure it out.  Your assistance is apprectiated.

     

    Sunday, September 19, 2010 2:24 PM
  • kariya21,

    Appreciate your quick response.  I am able to ping the IP address, but am unable to connect.  Sounds like a firewall setting or IE setting, but not savvy enouhg to figure it out.  Your assistance is apprectiated. 

    Are you trying from outside your LAN?  Did you try from a different computer?
    Wednesday, September 22, 2010 5:20 AM
    Moderator
  • I've had a similar problem for a while and recently found out that (at least on my home network or on my cell using home wifi) I have to access the server home page with the network address (http://192.168.10.106:80/) and it works as advertised. When I'm outside the home and accessing from the internet I can use the www.xxxx.homeserver.com address to connect. Not sure why or is this is something specific to my network setup. Hopefully it might work for you too.
    Saturday, October 2, 2010 6:13 PM