none
Unable to create folder pair - module not found RRS feed

  • Question

  • Trying to set up my first folder pair with Sync Toy 2.0, at the end of the wizard I keep getting this error:

     

    "Failed to create folder pair: The specified module could not be found (Exception from HRESULT: 0x8007007E)"

     

    I have been trying to create the pair between a local folder and a USB drive folder, and between two local folders, and the error keeps the same. I have run it as an administrator, and I have tried reinstalling the program, without any luck.

     

    Running on x86 windows vista rtm.

     

    Any idea what is missing?

    Friday, February 29, 2008 8:22 AM

All replies

  • Hmmm - a couple of quick questions:

    1) Is the local folder the root drive and do you have access?

    2) How long are the file paths? (HUGE or normal?)

     

    Thanks!

    -Moe

    Friday, February 29, 2008 4:45 PM
  • 1) I have been trying different folders as left and right folders, and I should have access to all of them. For example, running as username, I tried syncing c:\users\username\documents\a with c:\users\username\documents\b

    I have also trying to run it as local administrator.

     

    2) They are normal paths. No especially long, no spaces, no unicode characters. E.g. I tried c:\tmp\a and c:\tmp\b

     

    In both cases, same error: 0x8007007E

     

    Thanks for your help,

     

    victor

     

     

    Monday, March 3, 2008 6:54 AM