none
Can't see files copied with command prompt

    Question

  • Hi! My stationary computer died (and wont boot at all) some days ago Ive been trying to recover my data from the hard drive.         I found a way to do this using the command prompt in advanced settings / troubleshoot (before boot) for windows 10 ASUS with a flash drive USB. I have tried both xcopy, copy and robocopy and I can see all the files I want to copy is listed in the command prompt as they are copied, which means they are being copied over (Sometimes I get an unkown error and sometimes it finished with success). However whenever I insert this flash drive into another computer, the files arent showing up. Also, the space used on the flash drive is unchanged. Whenever I try to search for the files in the flash drive, random .dll files are shown instead of "filename.extension".  My problem is that the files are being copied but I cannot see them once I use the USB on another computer. 

    I tried to copy files from my fresh PC using the same way in command prompt. And I cant see files I copy to the USB there either. I have also tried to copy files more than once and then I get this message:

    "overwrite "filename.extension" (Yes/No/All)? "

    Why is this message shown if I cant see the files when I look, search and so on, BUT when I try to copy the same files over once again?

    Are they hidden/locked system files somehow? I need to reach them now, really important. Please help

    Sunday, May 29, 2016 10:42 AM

Answers

All replies