locked
Distorted music from WHS RRS feed

  • Question

  • Hello everyone,
     This is my first time posting to the forums and it is because I am having problems with my WHS. After installing the OEM software onto a pieced together system, I transfered music, pics, and videos from my desktop through the network to the new server. I setup windows media player 11 to take music off the server for streaming audio but when it is streamed to my desktop some of the songs have garbled sound like a skipping cd. If I listen to the same song from my desktop harddrive where the files were trasnfered from originally it sounds fine. The same thing happens to the videos with the sound and the pictures don't show sometimes. I also have a problem with my pics where in thumbnail/icons have pixalated lines across them.
    Any ideas?

    sinrkin
    Wednesday, March 17, 2010 6:53 PM

All replies

  • Hello everyone,
     This is my first time posting to the forums and it is because I am having problems with my WHS. After installing the OEM software onto a pieced together system, I transfered music, pics, and videos from my desktop through the network to the new server. I setup windows media player 11 to take music off the server for streaming audio but when it is streamed to my desktop some of the songs have garbled sound like a skipping cd. If I listen to the same song from my desktop harddrive where the files were trasnfered from originally it sounds fine. The same thing happens to the videos with the sound and the pictures don't show sometimes. I also have a problem with my pics where in thumbnail/icons have pixalated lines across them.
    Any ideas?

    sinrkin
    First, did you install WMP 11 on the server?  If so, that is unsupported (as is installing any application from the server desktop).

    Having said that, do you have the problem when playing the files from multiple clients (or just one)?  It might be network related (failing NIC, out-of-date driver, bad ethernet cable, etc.)
    Thursday, March 18, 2010 1:07 AM
    Moderator
  • no i haven't installed WMP 11 on the server. All the problems are when files are accessed from other computers via the network. Yes i have also tried accessing the files from a wireless laptop with win xp and it has problems with the files too.
    Thursday, March 18, 2010 2:02 AM
  • Are you saying you have problems when playing the files over a wired network too?
    --
    Thursday, March 18, 2010 10:21 AM
  • Did you have some Anti Virus Application installed on your Server? If yes what's the version?

    Thanks

    Friday, March 19, 2010 1:32 AM
  • Yes I have played the files over wifi to a laptop(winxp) and also wired cat5 to my desktop(win7). Under both circumstances I get distortion.

    Now as of yesterday I ran a checkdisk on my server harddrives and found that there are 0 bad sectors. This morning I ran some tests on the whs itself to check the sound quality of the songs. I played the same songs that got distorted and found that the same songs are distorted when playing them off the whs speakers. I just plugged in some headphones to the audio out on the motherboard and got distortion on the songs. My final conclusion is that the songs became corrupted during the transfer over the network after I completed the initial whs install.

    So my next question is... is it wrong to assume that everyone transfers files via the network and if so why are my files being corrupted?

    Friday, March 19, 2010 4:36 PM
  • no i don't have any anti virus. I did try to install Panda Cloud but it only installs on winxp or newer. I havent added much extra software because I wanted to start simple in case of problems.
    Friday, March 19, 2010 4:37 PM
  • Friday, March 19, 2010 4:57 PM
  • I'm not sure of what you mean did I run win 7 beta.  I have run the beta version of win7 but that was before I had whs. I currently run the 64bit professional upgrade version of win7. Since I had xp it does a full wipe and new install on my desktop comuter. The problem is also happening on the winxp laptop as well.

    I have wiped all the music in the shared music folder on the whs and transfered a few albums to the server via a usb drive. There didnt seem to be any distortion in the files after the transfer even when they were played on my win7 desktop through the network off the whs. I then tried to transfer them from my win7 desktop to the whs via the cat5 network and i got distortion, but it only seemed to happen when i transfered a couple gigs of music. It seems to happen when the network is pushed a little/lot.

    Friday, March 19, 2010 6:22 PM
  • I mean there was a bug in Windows 7 that caused the corruption of MP3 files.  If you used the beta of Windows 7 it's possible you were effected by this bug.

    It seems very strange that transferring your MP3s via the network is causing them to be corrupt.  Can you try this with pictures, or ISO and see if they are becoming corrupt also?


    --
    Friday, March 19, 2010 7:20 PM