locked
application generated an exception that couldnt be handeled. PLEASE HELP!!!!!!!!!!!! RRS feed

  • Question

  • over the past couple of weeks each time i turned on my computer an error message would come up.  I attempted to fix the first two that popped up but a new one always pops up after i think i fixed the last problem.  the latest messege states "application has generated an exception that could not be handeled process id=0x264(612), thread id=0x2ac(684)."  please any information on how to get rid of this would be greatly appreciated.

    additional info- apparently after doing some research this is cause of an update not being downloaded correctly, specifically .NET framework. when the first message came up it said to click ok to terminate or cancel to debug, at first i compleatly ignored it clicked one or the other and went on using my computer, after a while it kept getting slower and slower and slower to the point it takes 15 mins to turn on and load up the damn thing.  Well i went onto google trying to find out how to fix it and came across a forum showing how so i followed it very carefully removed all the .NET framework files then redownloaded them. then the message came up "application failed to instalize properly 0x000135 ok to terminate cancel to debug.  I then went back to google and downloaded a program with the description name of IExpress setup and it took out the files and then added them back in again.  I thought my problem was solved and untill this message popped up.  I can not keep doing this everytime i try to use my computer its making it slower and slower please help.

    thank you.


    Diagnostic Report (1.9.0011.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0

    Cached Validation Code: N/A
    Windows Product Key: *****-*****-2CXKV-GMP22-HF2BQ
    Windows Product Key Hash: 25dG7mX6zCS/Ri0MYOSCvb3ct0w=
    Windows Product ID: 76477-OEM-2111907-00101
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.3.0.hom
    ID: {D60C0F4D-BE41-4A6D-A807-0ECCB7F14473}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-230-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-230-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{D60C0F4D-BE41-4A6D-A807-0ECCB7F14473}</UGUID><Version>1.9.0011.0</Version><OS>5.1.2600.2.00010300.3.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-HF2BQ</PKey><PID>76477-OEM-2111907-00101</PID><PIDType>2</PIDType><SID>S-1-5-21-4111623716-295758623-529042960</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>Pavilion dv8000 (ET831UA#ABA)     </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.33</Version><SMBIOSVersion major="2" minor="31"/><Date>20060224000000.000000+000</Date><SLPBIOS>Compaq,Hewlett,Hewlett,Compaq</SLPBIOS></BIOS><HWID>852E3807018400DA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>HP</name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Licensing Data-->
    N/A

    HWID Data-->
    N/A

    OEM Activation 1.0 Data-->
    BIOS string matches: yes
    Marker string from BIOS: 14D5D:Compaq Computer Corporation|14D5D:Compaq Computer Corporation|14D5D:Hewlett-Packard Company
    Marker string from OEMBIOS.DAT: Compaq,Hewlett,Hewlett,Compaq

    OEM Activation 2.0 Data-->
    N/A


    Friday, November 27, 2009 1:32 PM

Answers

  • Hello HeatherSweet,

    There is nothing in your mgadiag report or your description of the problem that would indicate that this is a problem with Windows or Office Genuine Advantage.

    Please post your issue in one of these Windows newsgroups for better and faster assistance:  http://www.microsoft.com/windowsxp/expertzone/newsgroups.mspx

    Good Luck!
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    • Marked as answer by Darin Smith MS Wednesday, December 9, 2009 9:57 PM
    Friday, November 27, 2009 3:41 PM