locked
authentication Failed. RRS feed

  • Question

  • Hi,

    I am using visual studio 2010 for creating plugin for ms crm online2011.

    when i try to connect crm 2011 its  giving error"authentication Failed."' even i am giving right user is and password.

    please find the screen shot:-

    Monday, January 7, 2013 7:26 AM

Answers

  • Hi Mintu,

    Seems like this is a bug with the toolkit with the new CRM's Office 365 user

    http://social.microsoft.com/Forums/en-US/crmdevelopment/thread/4f934769-f620-4c90-950a-b109ddf0d88a


    Thank you, DT

    • Marked as answer by Mintu Shahid Friday, January 11, 2013 4:51 AM
    Monday, January 7, 2013 8:52 AM
  • hi Mintu,
              get the latest sdk...before connecting delete the connection file inside the pluginReg tool's bin folder and also delete the LiveDeviceId file inside c: ->users->username->LiveDeviceId folder. try this....
    • Marked as answer by Mintu Shahid Friday, January 11, 2013 4:52 AM
    Monday, January 7, 2013 9:11 AM

All replies

  • Try,

    "disco.crm5.dynamics.com" in CRM Discovery Server Name field instead of using "crm5.dynamics.com" and see if that helps.

    Thanks,


    Thank you, DT


    Monday, January 7, 2013 7:47 AM
  • Hi CRM_DT,

    Thanks for ur response but its not help for me. its giving error:"meta data cannot be reference".

    when i try to connect crm own instance its working fine but when i try to client crm instance its giving error.

    Thanks

    Mintu Shahid

    Monday, January 7, 2013 8:37 AM
  • Hi Mintu,

    Seems like this is a bug with the toolkit with the new CRM's Office 365 user

    http://social.microsoft.com/Forums/en-US/crmdevelopment/thread/4f934769-f620-4c90-950a-b109ddf0d88a


    Thank you, DT

    • Marked as answer by Mintu Shahid Friday, January 11, 2013 4:51 AM
    Monday, January 7, 2013 8:52 AM
  • hi Mintu,
              get the latest sdk...before connecting delete the connection file inside the pluginReg tool's bin folder and also delete the LiveDeviceId file inside c: ->users->username->LiveDeviceId folder. try this....
    • Marked as answer by Mintu Shahid Friday, January 11, 2013 4:52 AM
    Monday, January 7, 2013 9:11 AM
  • The error referers to incorrect server url. Have you specified the correct URL?
    disco.crm5.dynamics.com

    I do see a comma(,) instead of dot(.) in one of the earlier posts.


    Vikranth http://howto-mscrm.blogspot.com "Please Mark it as answer if it helps in resolving your query"

    Monday, January 7, 2013 9:25 AM
  • Hi,

    I am facing the same issue as highlighted above. I followed some steps as suggested in other blogs, but no success. Could you please let me know how to fix the issue.

    Thanks

    Kumar R

    Monday, January 7, 2013 9:43 AM
  • The latest sdk being released soon will contain an updated dev toolkit that should fix this issue.

    MS CRM Bing'd - http://bingsoft.wordpress.com
    Dynamics XRM Tools CRM 4 to CRM 2011 JavaScript Converter Tool
    CRM 2011 OData Query Designer
    CRM 2011 Metadata Browser
    CRM Forum Guidance

    Monday, January 7, 2013 11:16 AM
    Moderator