locked
Problem removing a computer, and backups of others have stopped RRS feed

  • Question

  • I had four laptops and one home theater PC connected to my WHS and being backed up. I reset the TOP one on the list in WHS Computers and Backup to its factory status and shut it down. The next day WHS reported, of course, that that computer had not been backed up. After several days I noticed that ALL computers were being reported as not having been backed up for the same number of days as the one that been shut down. I checked one of them and found that it HAD been backed up. A few days later I selected Remove to get that one computer off the list. Its backups have now disappeared, but it is still showing on the list and I can't seem to get it to go away. Now I have noticed that the backups of the other computers have stopped. What do I do now?

    Sunday, October 28, 2012 4:36 PM

Answers

  • When all else fails, reboot. I did reboot the server and everything is being displayed properly now.
    • Marked as answer by Tukatz Tuesday, October 30, 2012 3:38 PM
    Tuesday, October 30, 2012 3:38 PM

All replies

  • Update. This morning when I looked at the console the remaining computers connected to the WHS show that they HAVE INDEED been getting backed up for the last five days. They still display a status of not having been backed up for ten days. The overall network status is Healthy. The computer I tired to remove still appears grayed out with a status of Off. Yesterday I looked at the console on another of the computers and it showed the same as on mine, so the problem is not isolated to my computer. Any ideas?
    Monday, October 29, 2012 3:13 PM
  • When all else fails, reboot. I did reboot the server and everything is being displayed properly now.
    • Marked as answer by Tukatz Tuesday, October 30, 2012 3:38 PM
    Tuesday, October 30, 2012 3:38 PM