none
Trapped in the Forum: Cannot go back RRS feed

  • Question

  • Using the forum:

    I clicked into a forum post from Google.   Every time I do this I am trapped in the forum.  I cannot click back to go back to Google or wherever I was last.

    I am using Firefox.  What's the deal?  This sucks.

    Friday, May 11, 2012 5:33 PM

Answers

All replies

  • Marnee,

    One possible reason for this behavior is that you're following links from google and they're opening in new tabs in Firefox, and so that new tab doesn't have a history of the visit to google, so the back button isn't enabled.   However, since your post is about an issue with the forums, I'm going to move it to the "Forums Issues" forum.  

    Thanks,
    Mike


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!

    Friday, May 11, 2012 5:56 PM
  • Marnee!  Woops, I just accidentally moved this to the off topic forum rather than the forums issues forum.  Sorry about that :(

    If the Off-Topic forum mod could move this thread to Forums Issues, I'd appreciate it.

    Marnee, alternatively, you can post your question here: http://social.technet.microsoft.com/Forums/en-US/reportabug/threads

    Thanks,
    Mike


    MSDN and TechNet Subscriptions Support
    Read the Subscriptions Blog!

    Friday, May 11, 2012 5:59 PM
  • We'll need a link to your Google search results and another to the thread where you got stuck in order to repro this bug.

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Friday, May 11, 2012 7:50 PM
    Owner