locked
Landing pages not accessible by Internet users RRS feed

  • Question

  • While I can access my landing pages from inside my company's network, outside users are having problems accessing the pages.  The errors indicate possible DNS issues but dnsstuff.com shows the same CNAME info I'm seeing here.  We've been signed up with CRM for a few weeks now and I've had the landing pages created since the changes on the 19th.  Anyone know why the DNS info would have changed or hasn't propagated everywhere by now?


    Rusty Mahony IT Manager CheckPoint Pumps & Systems
    Thursday, July 28, 2011 2:49 PM

All replies

  • do you have an Internet-Facing Deployment set up?

    http://support.microsoft.com/kb/948779


    The postings on this site are solely my own and do not represent or constitute Hitachi Consulting's positions, views, strategies or opinions.
    Thursday, July 28, 2011 3:09 PM
  • Sorry, I should have added that I'm on CRM Online 2011.
    Rusty Mahony IT Manager CheckPoint Pumps & Systems
    Thursday, July 28, 2011 3:12 PM
  • Ah.  Are external users required to connect to your corporate network before connecting to CRM?  Do users from home on personal computers have the same access issues?

    If it's the former, you still have a DNS issue on your internal network that isn't passing the public CRM Online site back to the users properly.


    The postings on this site are solely my own and do not represent or constitute Hitachi Consulting's positions, views, strategies or opinions.
    Thursday, July 28, 2011 4:31 PM
  • External users are the ones that are having the problems.  In fact, if I connect my iPhone to our wifi here at the office, I can get to the page.  When I turn off wifi, I get the "cannot find server" errors.  It feels like something changed in the public DNS at MS but I can't confirm.


    Rusty Mahony IT Manager CheckPoint Pumps & Systems
    Thursday, July 28, 2011 4:43 PM
  • Can you share the URL? 

    Alternately, have you used outside DNS checkers like http://www.downforeveryoneorjustme.com/  ?


    The postings on this site are solely my own and do not represent or constitute Hitachi Consulting's positions, views, strategies or opinions.
    Friday, July 29, 2011 3:04 PM
  • Here's the link.  I checked the hostname from the site you suggested and had already used dnsstuff.com to check it out.  I'm still having problems using the iPhone and others from outside are still having problems reaching the site.  Strange stuff, really...

    https://checkpointpumps.pages.sites.dynamicsonline.com/Leads/SolutionBriefRequest.aspx


    Rusty Mahony IT Manager CheckPoint Pumps & Systems
    Friday, July 29, 2011 3:22 PM
  • Curious, that URL worked fine for me, but it did redirect me to an entirely different page.  I wonder if the redirect is failing for them?
    The postings on this site are solely my own and do not represent or constitute Hitachi Consulting's positions, views, strategies or opinions.
    Monday, August 1, 2011 2:15 PM
  • I've actually tried both the URL and the redirected URL and neither will display.  I have a ticket open with the CRM Support team.  They've sent me a trace tool to try from the house tonight.  I'll be sure to post the findings here for reference.
    Rusty Mahony IT Manager CheckPoint Pumps & Systems
    Monday, August 1, 2011 4:25 PM