locked
WHS only boots from F10 Utility Partition or Install CD on Dell SC420 RRS feed

  • Question

  • I'm trying to install WHS on a Dell SC420 setup with 2 250GB SATA drives and no matter what I do or try it will not boot up correctly... I get numerous didn't results and no matter how I try to install it, the end results are the same...

    -If I boot it normally and don't do anything, I get a message right after POST that says "No boot device available - strike F1 to retry boot, F2 for setup"

    -If I first put the WHS installation CD in the CD drive and then boot normally, it will boot into the OS...

    -If during POST I hit the F10 key for the Dell Utility Partition it will boot into the OS with or without the CD in...

    It will give me these results no matter what I try and I've tried everything below in every possible combination I can think of over the past week...

    - started out with the Dell Setup CD and without

    - Change the order of boot devices in the BIOS

    - Tried it just one HDD and with two

    - When using just one HDD, I've plugged it into both SATA0 and SATA1 ports

    - set the onboard RAID to Auto, Off and On

    - loaded the OS with and without SATA drivers during install

    - converted from a basic to dynamic disk with no change

    - performed low level formats before starting

    - used WINPE->Diskpart and changed and reassigned drive letters

    - setting up the disks in RAID-0 and RAID-1

    - looked in the BIOS and other places without any luck of finding a way to disable the F10-Utility Partition feature

    Any clues to what I may have missed or what it is that's biting me?? Thanks in advance for any insight or help...

    Thanks... Lloyd

    Saturday, September 11, 2010 2:07 AM

All replies

  • The utility partition is a small chunk of disk space used to provide easy access to diagnostic utilities. You can get rid of it during install by deleting all partitions then creating a new single partition.

    Set the storage controller to ATA mode in the setup/bios and it should install ok. 

    Sunday, September 12, 2010 10:00 AM