none
Any explanation for 'Unknown Error' messge? RRS feed

  • Question

  • Does anyone know the likely place to look for the cause of an 'Unknown Error' message box that pops up about one time in three when I try to Submit a response to a post? 

    It prevents the Submit from happening and once it has appeared it keeps appearing until I refresh the thread and re-enter the response.  So I guess it is related to IE losing the reference to the thread.  I don;t see it at any time other than in these forums, but there aren't many sites that I post information to (at least not where AI am aware of it).   I can't see any pattern to it - sometimes it will occur three time in a row, then not occur again for several hours.  Is there a better browser for forums rather than IE?

    IE 7.06.6002.18005
    Vista Ultimate 6.0.6002 SP2
    Tuesday, October 20, 2009 12:55 AM

Answers

  • Yes, just continue with the reply anyway. I hope you don't see this error frequently. If so, let me/us know.

    Thanks.


    Forums Test Lead
    • Marked as answer by Acamar Wednesday, October 21, 2009 11:52 AM
    Wednesday, October 21, 2009 1:23 AM

All replies

  • Hi,

    The unknown error message you see is related to alerts subscriptions. In an event that you get this error, your new thread or post reply will still be submitted however, alerts subsciptions will fail (for that instance). If there are connectivity issues between the Forums servers and Live Alerts service, you may get this error.

    We have a bug that we plan to fix for alerts. Failed alerts subscriptios will be queued and be resent.

    Thanks.


    Forums Test Lead
    Tuesday, October 20, 2009 5:43 PM
  • Thank you for the information.

    So do you recommend that I ignore the error and continue, as the reply will eventually appear?

    Currently, I am abandoning the response and restarting with a new reply.

    Tuesday, October 20, 2009 8:17 PM
  • Yes, just continue with the reply anyway. I hope you don't see this error frequently. If so, let me/us know.

    Thanks.


    Forums Test Lead
    • Marked as answer by Acamar Wednesday, October 21, 2009 11:52 AM
    Wednesday, October 21, 2009 1:23 AM