locked
After total reinstal of WHS, BACKUP service not running... RRS feed

  • Question

  • ... and HP update then stalls, saying cannot complete update
    "when Backup Service is running!"
    Boy, am I confused!!!  :)
    Tuesday, February 16, 2010 10:26 AM

Answers

  • I get the Network Health message

    BACKUP Service NOT Running.

    An attempt to re-instal WHSC
    could not complete because

    BACKUP Service IS Running!!!


    Why so confusing at all?
    • Marked as answer by Stonechatz Sunday, February 21, 2010 5:25 PM
    Saturday, February 20, 2010 9:04 AM

All replies

  • How did you fix your other problem:
    http://social.microsoft.com/Forums/en-US/whshardware/thread/b988ae49-2f1e-43b0-a245-02ba124b0546

    Sounds like your server recovery didn't go smoothly.  Do your shared folders come up as healthy in the Windows Home Server Console?
    --
    Tuesday, February 16, 2010 3:01 PM
  • All my shared folders are there, the data seems intact.
    The server performs data balancing.

    The HP Update commences and takes about 15
    minutes, when it then says Cannot Update While
    Backup Service is Running.

    The Network Status is Critical - says Backup Service
    Not Running.

    ?!?!?!?!?

    There is an error message saying that the WHS setup
    is not complete in the notification area. How incomplete
    is not described.
    Tuesday, February 16, 2010 8:22 PM
  • Have you completed the setup by doing the first installation of the connector software on a client PC?  I think that is what it is complaining about.

    Remember you shouldn't be using the server from the local console (plugging in keyboar/mouse/monitor). 

    Cheers,
    Al
    --
    Wednesday, February 17, 2010 10:12 AM
  • It is a network connection to the Home Server.
    The WHSC software gets as far as detecting that
    the Backup Service IS Running, and so declines
    to instal until the Backup Service starts.
    Wednesday, February 17, 2010 7:46 PM
  • I get the Network Health message

    BACKUP Service NOT Running.

    An attempt to re-instal WHSC
    could not complete because

    BACKUP Service IS Running!!!


    Why so confusing at all?
    • Marked as answer by Stonechatz Sunday, February 21, 2010 5:25 PM
    Saturday, February 20, 2010 9:04 AM