locked
Can't get OEM to install... RRS feed

  • Question

  • Hi,
    I've used RC1 for a while now but got the OEM version yesterday.  Started installing WHS OEM before I went to bed and when I woke there was an error message box that said setup.exe is already running.  I hit ok and the WHS rebooted again and then got to the WHS main screen with the little arrow at the bottom.  Well after clicking that arror I get

    An Error occurred in Windows Home Server
    Click back to retry or click next to close the setup wizard and run setup again.  etc etc..  Nothing seems to get me past this point.. 

    I even tried to remove all my drives except my main one and do a new installation but still have the problem.  If I close this message/program I have the console running and internet connection is fine.  I even have a green network healthy.  But no pc's on my network can connect to it with the connector or by browsing to it on the network.  It sees the WHS but when I try to view it, it says it can't. 

    Any suggestions? 

    Edit: Everytime I do an install, not too long after "Installing .Net Framework" then "Installing Windows Desktop Search" I always get a setup.exe is already running message box.  I tried doing a quick install on a VM on my vista machine and everything runs smoothly.  What is going on?  Especially since this box ran RC1 perfect.
    Sunday, December 2, 2007 8:24 PM

Answers

  • Got it working finally..  Ended up being my old dvd-rom drives hooked up to the WHS.  Once I used a brand new one off of a new pc, it installed perfectly. 
    Sunday, December 9, 2007 11:43 PM

All replies

  • Well after trying a bunch of different things, the only solution was to install the RC1 again.  It worked without any issues.  I would really like to know why my oem install isn't working and if I can't get it to work, is there a way to return it?  I'll just buy an hp box...
    Monday, December 3, 2007 5:23 AM
  • Anyone have a suggestion?  I still can't install my oem because it errors..
    Wednesday, December 5, 2007 5:54 PM
  • Are you doing a Server Reinstallation or are you doing a New Installation?

     

    Wednesday, December 5, 2007 9:54 PM
    Moderator
  • I suspect there may be something wrong with your media; I am unable to find a valid email address for you, could you please contact me at whsforum at microsoft dot com so we can assist?

    Thursday, December 6, 2007 12:00 AM
  • I've tried doing both.  They both result in the same errors.  Using different hard drives and dvd-drives.  I have sent you an email Marc.
    Thursday, December 6, 2007 12:37 AM
  • Thanks Enchanter, response sent. We'll update this thread with information as soon as we determine the issue.

     

    Thursday, December 6, 2007 12:57 AM
  •  

    I had this problem initially when upgrading to the release version, but finally managed to install without error. I then concluded that it was my USB-connected UPS that was the likely source of the problem. Last week i decided to reinstall to change the system drive, and since then i have spend a week trying to get this install to work correctly without the errors you described in this post, so my initial conclusion on the connected UPS must have been wrong. Yesterday i finally got it to install correctly on a test HD, and attempting another install on the HD's i want to use was also a success. I did only two things differently from my 10-15 previous failed installs during the week, and that was to unplug the network cable from the computer, and to not enter the serial during installation (that can be delayed untill the Home Server is activated). I believe it was the network cable that caused my problems, so i am now doing another reinstall where i enter the serial during installation to eliminate that.

     

    So there are two possible solutions you can try out if you like..

     

    edit: after getting home from work and trying four more installs the conclusion is that both reinstalls and fresh installs works with the network cable plugged in, but only if i do not enter the serial number during the installation by pressing 'next' to skip that step. If i enter the serial during installation i get the "setup already running" error message later on, and the wizard that fails at the final step.

     

     

     

    Friday, December 7, 2007 8:00 AM
  • Got it working finally..  Ended up being my old dvd-rom drives hooked up to the WHS.  Once I used a brand new one off of a new pc, it installed perfectly. 
    Sunday, December 9, 2007 11:43 PM