locked
Why the WGA logo disppears? RRS feed

  • Question

  • I use Windows XP SP2 Professional.
    Genuine validated, registrated, activated.....

    Prieviuosly I can see Genuine Validation Logo in  Control Panel/System/General tab.
    I reinstall my Windows. Microsoft Genuine Validation pass OK.

    Unfortunatelly the Genuine Validation Logo in Control Pnel/System/General tab disappears.

    Can someone comment why, and suggest solution to restore Logo?
    (it was wery nice logo )

    Thanks in advice,

    Dainius

     

    Saturday, February 3, 2007 9:35 AM

Answers

  • Daidainius,

    As far as I know, a genuine and valid installation of XP does not have any such logo in the System Properties dialog box.

    Please follow these steps for assistance:

    Step 1 is to run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012, then click the Windows tab, click the "Copy" button, then paste the report into a response in this thread.

    Step 2 is to look on the computer or with the materials you received with the computer or with your retail purchase of Windows to see if you have a Certificate of Authenticity (COA).  If you have one, tell us about the COA.  Tell us:

    1.  What edition of Windows XP is it for, Home, Pro, or Media Center, or another version of Windows?

    2.  Does it read "OEM Software" or "OEM Product" in black lettering?

    3.  Or, does it have the computer manufacturer's name in black lettering?

    4.  DO NOT post the Product Key.

    Not sure what to look for?  See this page for reference:  http://www.microsoft.com/resources/howtotell/en/coa.mspx

    Saturday, February 3, 2007 4:41 PM