locked
RC1 Connector RRS feed

  • Question

  • Does the RC1 connector support 64 bit computers now?
    Wednesday, June 13, 2007 11:34 AM

Answers

  • No, the connector does not currently support x64 machines.
    Wednesday, June 13, 2007 4:46 PM
    Moderator

All replies

  • No, the connector does not currently support x64 machines.
    Wednesday, June 13, 2007 4:46 PM
    Moderator
  • Tom,

     

    What is the roadmap for x64 support?

     

    Fred

    Wednesday, June 13, 2007 7:52 PM
  • Sure do not know what part of NO on X64 folks do not understand.

     

    Dave

    Wednesday, June 13, 2007 7:57 PM
  • Dave,

     

    I have not spent much time in this forum and your answer is less than enlightening.

     

    I have never read that MS is never going to support Vista X64 which your post implies. I only asked for a roadmap. I think someone at MS will know if they are aiming for V1, V2 or whatever.

     

    I am not asking if X64 is currently supported, I am trying to dtermine when it might be supported.

     

    Fred

    Thursday, June 14, 2007 6:02 AM
  • Currently there is no x64 connector due to some last minute changes in the 64 bit version of Vista. Backup relies on the Volume Shadow Copy service and the client team made some changes to the way that VSS worked in the 64 bit version of Vista, and that has put some roadblocks in the way of the development.
    Thursday, June 14, 2007 6:07 AM
    Moderator
  •  Tom Ziegmann (MS) wrote:
    Currently there is no x64 connector due to some last minute changes in the 64 bit version of Vista. Backup relies on the Volume Shadow Copy service and the client team made some changes to the way that VSS worked in the 64 bit version of Vista, and that has put some roadblocks in the way of the development.


    This is a major show stopper for me and a big let down for WHS.   When is a 64-bit version of the connector software going to be made available?
    Friday, June 15, 2007 7:26 AM
  • there are a lot of threads based on Vista X64 problems,
    im having a problem with the Netgear GA311 which has no Server 2003 driver,
    I managed to get the connector installed on my X64 system, by

    Locating the whssetup.dat from the Server\Software\Home Server Connector Software of my Beta 2 WIndows Home Server iso
    (Basically mounted an image of the beta2.iso and browsed to the location of the home server connector software, in that folder is an additonal file whssetup.dat as compared to the files located on the home connector software included with the RC 1 Canidate)

    I copied that file to my C:\ drive in a folder called connect

    Clicked my start bar--->------>All Programs------>Accessories-----> then I right clicked my command prompt and selected Run as Administrator.

    I then CD C:\connect
    I then renamed the file from whssetup.dat to whssetup.msi by using the command

    rename whssetup.dat whssetup.msi

    then i executed the installation using the command
    whssetup.msi

    Thankfully that worked and installed the software, except that im having trouble when the connector software asks me what my servers password is it tells me that it is incorrect even though Im sure it is. 

    Friday, June 15, 2007 8:10 AM
  • I wonder why this question is not on a FAQ somewhere, a sticky message on some forum.

     

    I would also like to know the definitive answer from Microsoft about x64 support. The messages I have read in the forum are more about some setbacks in the development process than a real answer.

     

    Since this issue is not fixed with RC1 I must assume that it won't be for release. Which is too bad since I expect to replace another computer in the house with Vista x64 in the next few months.

     

    I would really like some official answer about that. I would like commitment one way or the other.

     

    Jean-Michel

     

     

    Saturday, June 16, 2007 11:03 PM
  • I'd like to know about a timeframe as well. My current test environment includes 1 64-bit Vista install already, and I'm hoping to have 2 64-bit machines on my home network by September.
    Sunday, June 17, 2007 1:30 AM
  • With all the problems that are noted in the Vista 64-bit version on the messageboards, I just cannot imagine that the WHS Team will give a timeframe for compliance.

    They are damned if they do, someone will say 'we want it sooner' and they will be damned when it runs late 'but you told us it would be ready'

     

    Just my opinion

     

    Colin

    Sunday, June 17, 2007 6:30 PM