locked
Plugin not showing up in PS C4 RRS feed

  • Question

  • Hello,

    i tried to install the Plugin for PS.I deployed it in the Import-Export Folder of PS Plugins.It worked fine.After closing PS and later i started to open another Panorama and the Plugin wasn't there anymore.I started the exe file,started the pluginfile but nothings showed up.Oddly that after restarting PS a few times it showed up again.
    I shut down the pc later.Now i want to work on another file but now the Plugin doesn't work again.

    What can i do?

    Another question:
    I have webspace and i put the files online,but Firefox crashes instantly when i want to open the .htm file.
    A friend of mine can acsess the page,but it says buffering and not showing up the picture.I put the zip file in the same diretory as the other files.i thought
    mabye the zip file was the problem so i put the unzipped files into the directory but he still couln't see the picture.
    I have newest Version of FF,Flash,HDView etc

    I hope you can help me.

    Btw here is the link to my Panorama:
    http://www.damiens-passion.at/Gigapixel/PerchholdsdorferHeide/PechtholdsdorferHeide.htm
    Sunday, February 28, 2010 5:52 PM

All replies