locked
Live Mail randomly triggers SMTP 421 message and won't send the email. RRS feed

  • Question

  • I am trying to help my friend troubleshoot her computer.  She is running Windos 7 Pro on a VM motherboard.  She has been using Live Mail as her Outlook Express replacement without problems for just over a year.  Just before Christmas she started getting troubles - some of her emails would send and others wouldn't.  She hasn't changed ISP providers and I was able to connect to her box for several hours for Remote Assistance but the emails wouldn't send.  Her ISP support suggested that she might have out of date drivers that would cause problems.  We ran Driver Detective and it found quite a few drivers that were 'out of date'.  I am leery of just updating the drivers since I am in another city and not able to physically work with the machine.  Has anyone encountered this before?  I have pasted the error message that is displayed when the emails don't go.  I did download a Windows update for her video driver and the first 3 emails we tried after that worked but now it is misbehaving again.  It doesn't make sense to me that drivers would impact Live Mail.
    -----
    pasted error message
    One will go then the next one will have a pop up saying some errors occurred while processing the requested tasks.
    Then it shows an unknown error has occurred. It shows:

    Server Error: 421
    Server Response: 421
    Plus a bunch more stuff.
    Windows Live Mail Error ID: Ox800CCC67
    Friday, January 14, 2011 10:00 PM