locked
subscribing internationally RRS feed

  • Question

  •  I went to Regional and Language Options in Vista's control panel and changed Current location to "United States" and Current format to "English (United States). Then tried to login again but still got the message to subscribe for the waiting list.
    Is this not what you meant by changing your region and language to en-US? Do I need to reboot my machine first?
    Wednesday, July 16, 2008 5:03 PM

Answers

  • I believe that the message is correct. Your LiveID profile may also need to be updated to United States, though. Since I'm in the US, I can't verify that. Have you tried rebooting after setting the region settings?
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    • Proposed as answer by GuyWithDogs Wednesday, July 16, 2008 9:32 PM
    • Marked as answer by Yannick Smits Friday, July 18, 2008 12:40 PM
    Wednesday, July 16, 2008 5:50 PM
    Moderator

All replies

  • The language chanche is to install the client software after you downloaded and were logged in at www.mesh.com

    You need an invite to log in at www.mesh.com
    Wednesday, July 16, 2008 5:06 PM
  • According to the announcement on the frontpage of this forum since today invites are not needed anymore also for international testers:

    We are now accepting new customers on Live Mesh!by Ben [Live Mesh] 20 hours 27 minutes ago:
    [...]

    International Customers

    With Live Mesh open to more people in the US, our international friends can join in the fun early as well - with one caveat: you must be willing to change your Windows operating system region and language setting to EN-US. Once you do this you will be able to immediately sign in to Live Mesh with a valid Windows Live ID. Please be aware that this may cause other applications that specifically require your native country region and language settings to encounter problems.

    Or did I misinterpret this message?
    Wednesday, July 16, 2008 5:28 PM
  • I believe that the message is correct. Your LiveID profile may also need to be updated to United States, though. Since I'm in the US, I can't verify that. Have you tried rebooting after setting the region settings?
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    • Proposed as answer by GuyWithDogs Wednesday, July 16, 2008 9:32 PM
    • Marked as answer by Yannick Smits Friday, July 18, 2008 12:40 PM
    Wednesday, July 16, 2008 5:50 PM
    Moderator
  • @Stephen Boots: I live in Holland. First tried it with EN-US language en windows systemsettings, which was a no-go. What did the trick was your suggestion about changing the location to the US in the LiveID-profile. Language settings were not needed.
    • Edited by xarafan Wednesday, July 16, 2008 8:55 PM missing words
    • Proposed as answer by GuyWithDogs Wednesday, July 16, 2008 9:32 PM
    Wednesday, July 16, 2008 8:54 PM
  • I live in Denmark; I have tried changing my Live profile location to United States, but I am still unable to get past the waiting list page :-(
    Wednesday, July 16, 2008 10:56 PM
  • thanks guys, got it to work by changing my live ID location settings to United States.
    Friday, July 18, 2008 12:40 PM
  • Chaz 6 said:

    I live in Denmark; I have tried changing my Live profile location to United States, but I am still unable to get past the waiting list page :-(



    What is the regional setting and language for your operating system?
    -steve
    Microsoft MVP Windows Live / Windows Live OneCare Forum Moderator
    Friday, July 18, 2008 1:48 PM
    Moderator