locked
Sharing Violation Error RRS feed

  • Question

  • Hey guys,

    I've been working a bit on panorama photos and I fell in love with the ICE Software. It works great ... If it works! My problem:

    Since quite a while I have not been able to complete any photo, since I always get the following error:

    "ERROR_SHARING_VIOLATION" with the 0x80070020 code. I've searched a bit and noticed that this seems to be a rather generic code but I could not find any link between the problem and the ICE. This always happens at different locations of the stiching. Sometimes when reading, sometimes when compositing, and when I finally make it to get the preview done and edit it, it'll give me the error latest when saving.

    I work on a netbook right now, since I am on holidays and I know it's not exactly suitable but it has worked perfectly before, and I also have no problem waiting for it to get done. I have a dual-boot system with Windows XP and Windows 7 installed here and on both I get the same error. Other family members brought their MacBook with them so I allowed myself to try it on Windows 7 on Boot Camp on the Mac. It uses 32-Bit (as does the Netbook btw). Result: Same situation!

    At home I have a 64-Bit system but I was not able to try it out yet.

    The problems seem to have come since the last patch day of August. I thought about if it would be my antivirus system, though it didn't help deactivating it. Is it possible that one of the updates might have messed everything up?

    A further issue I have here, and also on the Mac, is that when I look at photos with the standard photo viewer in Windows 7, it'll tell me sometimes that the picture could not be opened, since it's being edited in another program.
    But it's not! Even with everything else closed I will still get that error.

    Hoping for some help! Thanks in advance. :-)

    Best regards,

    Chris

    Friday, September 2, 2011 10:02 AM