locked
WGA broke AVG anti-virus RRS feed

  • Question

  • When I ran the key update tool it stopped my AVG anti-virus appplication working. I needed to re-install AVG..
    Sunday, May 28, 2006 8:40 AM

Answers

  • We too hope this will not be a loop... We look forward to your response if this issue continues.

     

    thanks

    dave

    Monday, May 29, 2006 4:46 AM

All replies

  • Hi doobre,

        I might be wrong, but after updating you might received Service pack 2, and this enables the firewall. When the firewall is activated there should pop up a warning asking if you want to poke holes in the wall for AVG. If you do not accept this, AVG will not work.

        Hope this was related to your problem?
    Sunday, May 28, 2006 3:07 PM
  • Hi there..

    I had SP2 already installed with FW set to on and these settings did not change.. after the WGA tool was run and a restart, the AVG (anti-virus 'free' version) said something like "AVG is not able to start and needs to be re-installed"

    so I had to reinstall it...

    in fact, I did a windows update yesterday and immediately after the update had installed and restarted a similar thing happened, this time when AVG started it said that it needs to update itself... it had already done that earlier the same day..?!

    I hope this is not going to be a loop... windows update=AVG update=windows update etc.. etc..

    doobre

    Monday, May 29, 2006 4:06 AM
  • We too hope this will not be a loop... We look forward to your response if this issue continues.

     

    thanks

    dave

    Monday, May 29, 2006 4:46 AM