locked
Home Server Console only partially loads after failed addin installation/uninstallation RRS feed

  • Question

  • I recently tried to install an addin in the WHS console, it required adding the concerned program (utorrent) as a service too. After this process completed, my WHS console won't load fully, only loading after I accept to "skip" loading the damaged parts.

    What happened
    The process never completed, I think the guide was outdated compared to the newer versions of the program - and I wanted to uninstall the add-in. But now the WHS console stopped loading, after I entered credentials it would just hang on the blue loading screen and never progress.

    I eventually found a guide to manual uninstall of an addin, and this worked so far that it made the WHS console load, after prompting me to skip the part of the console that failed to load.

    What's the problem now?
    When WHS console loads for me, it only shows parts of the settings dialog. I can't install addins or uninstall. The main screen tells me that I have two addins installed and two ready for installation - both the installed addins work flawlessly.

    How do I move on from this?
    I'd like to restore full function to my WHS - I love my WHS! - but I'm kind of at a loss for what the procedure would be?
    Tuesday, November 10, 2009 2:05 PM

All replies

  • Consider a server reinstallation/server recovery. See e.g. this FAQ for sketchy instructions and notes. Note that the FAQ talks about upgrading from a trial copy to a full licensed version, but the steps are the same.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, November 10, 2009 4:49 PM
    Moderator