locked
Stop at format system partition RRS feed

  • Question

  • Hi,

    I have a coputer with 6 * 1,5 TB disk.

    When i start WHS "New installation" it finde all 6 HDD and no problem.
    But when i get to Format system partition it stop.
    I have wait for 8 hours and it stand on same place.

    I have format all 6 HDD and run Scandisk on them to with Windows XP that i was install to check all hardware.

    Same ides?

    Thursday, December 17, 2009 7:46 AM

All replies

  • Hardware:
    GIGABYTE GA-MA78G-DS3H 780G SOCKET AM2+ ATX
    AMD PHENOM X3 8450 2.1GHZ SOCKET AM2+ BOX
    MUSHKIN XP2 SERIES 4GB DIMM DDR2 1066MHZ PC8500 (2X2GB)
    SEAGATE BARRACUDA 7200.11 1.5TB 7200RPM SATA/300 32MB
    Thursday, December 17, 2009 7:58 AM
  • Well you should try try taking out 5 hdds and then install the os on the main disk, if that works you can plug in the 5 hdds and then install them through the console.
    HMG
    Thursday, December 17, 2009 11:14 AM
  • Well you should try try taking out 5 hdds and then install the os on the main disk, if that works you can plug in the 5 hdds and then install them through the console.
    HMG

    I Have test from 2 HDD to all 6 =)

    Can you install WHS with only 1 disk in the computer?
    Thursday, December 17, 2009 12:09 PM
  • Yes, usually you can.
    But could also be that something is wrong with the initial disk configuration.
    Maybe you can try to initialize the system volume according to the FAQ How to reinitialize a disk, which is not accepted for the storage pool before attempting another installation.
    Also ensure, that the Bios is up to date and that the DVD drive is connected to one of the first 4 ports if onboard. Try to set the SATA controller to IDE mode. If this not works, AHCI, which will require additional drivers provided up to two times (one time on a floppy), but avoid RAID.
    Best greetings from Germany
    Olaf
    Thursday, December 17, 2009 12:44 PM
    Moderator