none
I need to install the 2005 VC++ SP! on my windows 10 Pro system. RRS feed

  • Question

  •  I need to install the 2005 VC++ SP! on my windows 10 Pro system. I tried downloaded it but it errors out and say it must be escalated. It was on there before but got corrupted. Any suggestions? Thanks

    Jon A Martinez MCSE

    • Moved by CoolDadTx Wednesday, March 21, 2018 2:44 PM C++ related
    • Moved by Hart Wang Wednesday, March 28, 2018 7:56 AM No C++ issue
    Tuesday, March 20, 2018 10:19 PM

All replies