locked
Can No Longer Connect to Server from Web RRS feed

  • Question

  • I've been running WHS with no problems for a couple of months and NOTHING on my LAN has changed in that time.

    Today I am unable to get to the web page https://XXXXX.homeserver.com.

    So I logged onto the server via LOGMEIN and in the CONSOL/SETTINGS/REMOTE ACCESS it tells me that the router in unconfigured and the web page not accessible..

    I can ping the server by name form my LAN and it connects from my LAN.

    I rebooted the system, looked at the router settings (just in case) - not solution.

    I turned off the web page and back on again - not solution.

    Any ideas/suggestions would be appreciated.

    Thank you

    David


    Wednesday, February 11, 2009 5:07 PM

Answers

  • davids8477 said:

    Yes all the ports are forwarded correctly.  I can access the WHS internally via https://192.x.x.x, but not from outside either via the name (https://XXXX.homeserver.com) or the IP address of my system eg https://65.x.x.x

    When I go to the WHS consol and settings/remote access I getthe result that the router and domain name are configured but not verified.  I tried turning the web page of and on, rebooting etc.  still no access.

    I can access it via logmein.com.

    Puzzled.

    David


    I would suggest you go to Shields Up! and check ports 80, 443, and 4125 to see what their status shows.
    Sunday, February 15, 2009 7:12 PM
    Moderator

All replies

  • Hi David,
    how does your server get it's IP address? If via DHCP, this address may have been changed (i.e. after a power outage affecting the router).
    So check the internal IP address of your server and verify, that port forwarding for port 80, 443 and 4125 is pointing to that address.
    Best greetings from Germany
    Olaf
    Wednesday, February 11, 2009 8:23 PM
    Moderator
  • Can you get to the website internally/from home/locally?  Open IE, type the servername and press enter or http://serverip  ?

    If it works from inside then recheck the router settings.  As Olaf suggested, check what your server IP is then, ensure the 3 ports are properly forwarded.

    Still.......
    Grey
    Thursday, February 12, 2009 1:17 AM
    Moderator
  • Server IP address has not changed - the same as it always has been.
    Sunday, February 15, 2009 2:11 PM
  • Yes all the ports are forwarded correctly.  I can access the WHS internally via https://192.x.x.x, but not from outside either via the name (https://XXXX.homeserver.com) or the IP address of my system eg https://65.x.x.x

    When I go to the WHS consol and settings/remote access I getthe result that the router and domain name are configured but not verified.  I tried turning the web page of and on, rebooting etc.  still no access.

    I can access it via logmein.com.

    Puzzled.

    David
    Sunday, February 15, 2009 2:27 PM
  • davids8477 said:

    Yes all the ports are forwarded correctly.  I can access the WHS internally via https://192.x.x.x, but not from outside either via the name (https://XXXX.homeserver.com) or the IP address of my system eg https://65.x.x.x

    When I go to the WHS consol and settings/remote access I getthe result that the router and domain name are configured but not verified.  I tried turning the web page of and on, rebooting etc.  still no access.

    I can access it via logmein.com.

    Puzzled.

    David


    I would suggest you go to Shields Up! and check ports 80, 443, and 4125 to see what their status shows.
    Sunday, February 15, 2009 7:12 PM
    Moderator
  • Interesting web site.

    When I tested all the ports it told me that they are all in STEALTH.

    Now what does that mean and - if necessary - how do I fix et?

    Thanks

    Monday, February 16, 2009 12:29 PM
  • Well I found the answer thanks to Shields Up.

    I recently had my DSL modem replaced by Bellsouth and the new modem was not set to allow incoming connections to my router.

    I fixed that and now all is well.

    Thank you all for your help.

    David
    Monday, February 16, 2009 3:43 PM
  • Stealth means they are essentially hidden from the outside world.. which is generally a good thing, but is also the reason why you cant connect to your server...

    You need to configure port forwarding on your router and open up the ports specified above, or at least 443 (https) and 4125 (remote desktop).. I personally dont leave 80 open, as its the most vulnerable...


    DrSoton
    Monday, February 16, 2009 3:46 PM