locked
Validation RRS feed

  • Question

  •  

    I ran the Microoft Genuine Advantage Diagnostic Tool and it says i have a Genuine copy of windows. But when i try and validate it online it says i dont. Please help me i cant get any updates.

     

     

    Below is the log from the Digagnostic tool:           Thanks so much for the help.

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {1116AF43-2A47-4BC9-B2A8-5243F849AC61}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071009-1548
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_B4D0AA8B-531-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1116AF43-2A47-4BC9-B2A8-5243F849AC61}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-2958925653-23794245-3049459680</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP G7000 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.08</Version><SMBIOSVersion major="2" minor="4"/><Date>20070913000000.000000+000</Date></BIOS><HWID>CA323507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

     

     
    Friday, January 4, 2008 7:26 PM

Answers

  • Hi thebullet,

     

      I see the problem. In your Diagnostic Report, it shows the error code 0x80070426 for 'Online Validation Code'. This error code means that the Software Licensing Service has stopped. The Software Licensing Service is used by Vista to check itself to determine if it's Genuine or not.

     

      Your Diagnostic Report does not give any indication why the service has stopped, but to re-start it, follow the below steps:

     

     

     

    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you are unable to re-start the service using the above steps, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 and they should be able to help you re-start the service.

    Thank you,
    Darin Smith
    WGA Forum Manager
    Friday, January 4, 2008 9:31 PM

All replies

  • Hi thebullet,

     

      I see the problem. In your Diagnostic Report, it shows the error code 0x80070426 for 'Online Validation Code'. This error code means that the Software Licensing Service has stopped. The Software Licensing Service is used by Vista to check itself to determine if it's Genuine or not.

     

      Your Diagnostic Report does not give any indication why the service has stopped, but to re-start it, follow the below steps:

     

     

     

    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you are unable to re-start the service using the above steps, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 and they should be able to help you re-start the service.

    Thank you,
    Darin Smith
    WGA Forum Manager
    Friday, January 4, 2008 9:31 PM
  •  

    Thanks so much for the reply, i have tried that and it says it could not restart it. Could this be the problem with the Control panel not showing any icons too? 

     

    Thanks so much for the help.

     

    BTW, are there any other ways of starting the service?

    Friday, January 4, 2008 9:51 PM
  • I have just tried to do a request after click continue it says uknown error please try again in a few minutes that happened yesterday.

     

    Friday, January 4, 2008 9:58 PM
  • Ok, i have managed to get the software licensing to start but it still comes up with i dont have a genuine copy of windows.

     

    Please help i am getting messages now telling me i need to purchase another key.

    Friday, January 4, 2008 10:35 PM
  • Hi thebullet,

     

      Once Vista has been in a non-genuine state and then is returned to a genuine state again, it can take up to 2 reboots to completly register. Please try rebooting 2 times. If Vista is still having problems, then run the Diagnostic Tool again and repost it here.

     

     

      In the mean time, to get to that support page url (that you were unable to get to) open Internet Explorer, click Tools and then Internet Options. In the Browser History area, click the Delete button. In the new window that comes up, click the Delete button for 'Temporary Internet Files' and for 'Cookies' then click OK

     

      Close that Internet Explorer, open a New Internet Explorer and go to http://go.microsoft.com/fwlink/?linkid=52029 This time you should be asked to select the area that you live. Select United States from the drop down menu and the clikc the arrow button.  At this point you should be at the Microsoft Windows Genuine Advantage (All Languages) page. Click the Start E-mail Request button and follow the directions.

     

    Thanks,

    Darin

    Friday, January 4, 2008 11:32 PM
  • OK, as i tried to start the SL UI, as that wasn,t started  came up with an error saying i was unotharized to make that change, the nxt time i rebooted it says this is not a genuine copy and it shut down, the onlt way i can get it back is if i do a system restore.

     

    Thanks fo the help.

     

    Saturday, January 5, 2008 9:54 AM
  •  

    After turning on the Software Licencing Service, by going to log on and changing it to local settings this is my log.

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc0000022
    Cached Validation Code: N/A, hr = 0xc0000022
    Windows Product Key: *****-*****-27HYQ-XTKW2-WQD8Q
    Windows Product Key Hash: U8YEZzymoD4DMyaMb32rPrNIS90=
    Windows Product ID: 89578-OEM-7332157-00061
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {F682428B-BD50-4952-9739-6750F91ECC89}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2989-80070002_B4D0AA8B-531-645

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F682428B-BD50-4952-9739-6750F91ECC89}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-WQD8Q</PKey><PID>89578-OEM-7332157-00061</PID><PIDType>2</PIDType><SID>S-1-5-21-2958925653-23794245-3049459680</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP G7000 Notebook PC</Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.08</Version><SMBIOSVersion major="2" minor="4"/><Date>20070913000000.000000+000</Date></BIOS><HWID>CA323507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Saturday, January 5, 2008 10:31 AM
  •  

    I have come to a conclusion, i am going to restore my laptop back to factory settings and start from fresh. But will i lose Vista that is already installed on my Latop. It, didn;t come with the disk either.  All i do is restart press f11 and restore back to factory settings.

     

    Thanks for the help.

    Saturday, January 5, 2008 11:03 AM