locked
I can't get PP3 installed; the error message says Failed to install RRS feed

  • Question

  • I can't get PP3 installed; the error message says Failed to install.  I looked in /Windows/WindowsUpdate.log file and it gives "Failure - Content Install - Installation Failure: Windows failed to install the following update with error 0x80070643: Windows Home Server Power Pack 3 (KB968349)".

    Googling that error yields a lot of hits stretching back over several years for various products but nothing that seems to apply to my situation.

    Background:  PP3 didn't show up when it was released.  I waited a few days and then RDCed to the WHS.  Response to almost any request in IE8 was extremely slow and would often timeout.  (This wasn't happening on any of the client PCs.) Rebooting the WHS didn't help.  I eventually rebooted all of the network devices: two switches, router, cable modem, and phone adapter.  That cured the slow Internet trouble.

    While there I went to MS Update, found PP3 and several other updates.  All installed except PP3.  Rebooting didn't help.  I saw that I had hidden Desktop Search 4 a while back and thought it might be required so I restored that in the update list and tried again.  It wouldn't install either and has the same error message in the log.

    Waiting several days and trying again several times didn't help.  I thought I would remove the other items installed on the original date.  Removing the ones that show(ed) up in Add/Remove hasn't helped.

    Answers to standard questions:  Everything else works fine - remote access, access to shares, nightly backups.  No network health notices.  PP3 Beta never installed.  Addins installed: Grid Junction, Toolkit, Disk Management, and (today) WDBB.  Home built server with new components incl 2 500GB SATA disks - has been fine for a year.  No changes to anything. Nothing else running on WHS.  WHS versions:

    Windows Home Server Console: 6.0.2030.2
    Windows Home Server Backup & Restore: 6.0.2030.0
    Windows Home Server Drive Extender: 6.0.2030.0
    Windows Home Server Remote Access: 6.0.2030.0
    Windows Home Server Storage Manager: 6.0.2030.13

    Any suggestions?


    Don
    Sunday, December 6, 2009 9:45 PM

Answers

All replies