locked
Integration with callmanager 5 ... Route plans don't seem to work RRS feed

  • Question

  • Hello,

    I'm trying to integrate OCS with our Callmanager 5.1. If I use wireshark to see connections coming from the mediation server, when I dial +33123456789 I see a request going to the callmanager but giving an error (normal I don't have any route pattern for the +) but when I dial 0389123456 nothing comes to the callmanager and I get cannot complete the call on the communicator.

     

    I'm using ^\+?(\d*)$ as expression for the route plan which should be handling the 0389123456 and if I dial 0389123456 on the callmanager (without using OCS) it works perfect.

     

    Any ideas on how to solve this issu ?

     

    Thank you,

     

    Rémi

    Wednesday, April 11, 2007 3:24 PM

Answers

  • Hello,

    It's now working! I had to uninstall and reinstall OCS completely and reconfigure from scratch. I don't really know where it came from though ...

    Tuesday, June 5, 2007 7:56 AM

All replies

  • Try    ^.(\d*)$    and  0$1

     

    Hm... after reading your post one more time i dont think that helps.... let me think some more....

     

    Monday, April 16, 2007 5:06 PM
  • Unfortunately it didn't work but I got an error in the event viewer :

     

    A missed call notification could not be generated for user sipTongue Tiedomeone@ocs.mydomain.fr because the assigned dial plan MyDialplan.ocs.mydomain.fr is not known. Problems with this user's dial plan will not be reported again for another hour.

    Cause: The dial plan is no longer defined, or permission to access Active Directory objects may not be granted to this process.

    Resolution:

    Assign the user to a new dial plan, or adjust the permissions on Active Directory.

    Wednesday, April 18, 2007 4:07 PM
  • Hi Remi.Phillipe,

    Have you used the Route Helper tool to verify your normalization rules, policies, usages and routes? You can get this tool in setup\i386\setup and it is in teh resource tool kit lcreskit.msi. Once you install that, it will be on Start -> All Programs

    It will take all of your voice configurations and allow you to test them. This would be a good place to start to figure out of the configuration is correct.

    Thursday, April 26, 2007 9:37 PM
  • My route plan able to call to the exchange 2007 auto attendant but unable to call to the phone. when i dial to the user extension, the MOC will ring instead of the Cisco Phone. I am unable to find any error on the server or on the client side.

    I am not sure whether a route plan is needed on the CCM or need to reconfigure the route plan on the OCS?

    Monday, April 30, 2007 8:40 AM
  • Thank you for the tip Thom, I didn't know about the route helper ...

     

    When I go to Ad-Hoc Test -> Gateway, I get policy : <none> and of coarse when I test : Outbound routing not possible because a policy was not provided.

     

    Where does the Outbound policy gets configured, I can't find it anywhere ?

    Monday, April 30, 2007 12:36 PM
  • These get set on the Forest level, in the OCS console right click the forest , click Properties and then click Voice Properties. You configure your Location Profiles, Policies, Usages and Routes here.
    Monday, April 30, 2007 11:44 PM
  • I've been using this but it does not seem to impact the outbound routing.

     

    When I go to Ad hoc tests -> Gateway it says Policy : <none> but I can't configure this anywhere ?

    Monday, May 7, 2007 8:09 AM
  • You configure your polices on the Voice Properties page at the forest level in the OCS console.
    Monday, May 7, 2007 9:07 PM
  • Hi Remi,

    Can you let us know the status of your issue? Were you able to make any progress? If so, can you share your resolution?

    Thursday, May 17, 2007 10:03 PM
  • Unfortunately I still haven't found a solution ....

     

    I'll post my complete configuration and a few screenshots on monday, maybe I missed a stupid thing !

    Thursday, May 17, 2007 10:12 PM
  • I just posted all the screenshots of my configuration here :

     

    http://rphilippe.hrnet.fr/ocs/

     

    If you need something else let my know

    Monday, May 28, 2007 2:43 PM
  • Hello,

    It's now working! I had to uninstall and reinstall OCS completely and reconfigure from scratch. I don't really know where it came from though ...

    Tuesday, June 5, 2007 7:56 AM
  • Hi Remi,

     

    Can you send me how did you setup CallManager 5 ? I have the same scenario.

     

    Thank´s and Rgds,

    Edu

    Monday, July 16, 2007 6:40 PM
  • I am having this exact same problem.  Today I completly unistalled and re-installed both the OCS server and the Mediation server, and I still get the "No Policy for Outbound route"

     

    Can someone help.

     

    Thursday, January 17, 2008 9:36 PM
  • Hi,

     

    We are in october and i still have the same problem :

    I uninstall mediation Server and reinstall but still the same : in RouteHelper -> AdHocTest -> Gateway

    Outbound Routing not possible because a policy was not provided

     

    I updated Microsoft Office Communication Server 2007 with August Update but nothing work.

    Policy is define in forest level but in nothing is routed to mediation server, I don't want to uninstall OCS...

    Anyone find the solution?

    Friday, October 17, 2008 8:22 AM