none
Connot connect to via RDP proxy even though port 4125 get through. RRS feed

  • Question

  • Hi,

    I'm getting a problem using the WHS remote access via the RDP proxy Remote Workspace RWW (port 4125).. My router allows 4125 to the home server (tested with canyouseeme dot org and Port Peeker.  When trying the WHS version I can see with "netstat -o -n -a" the port opens up (listens ) via a IIS W3WP.exe process (tasklist shows me the process ID is this) .  Then it shuts down (no processes listening on port 4125) and get the time out error.  The time out seems around 20 seconds (not minutes)..

    There are no errors in event viewer on the server...

    I can get it to work 1 out of 10 times via local LAN access (to the xxx.homeserver.com) address, but not off-site.

    This use to work fine, but not sure when it stopped working.

    -David
    Thursday, February 4, 2010 3:27 AM

All replies

  • It sounds to me that you have the ports setup correctly but I think you are trying to RDP directly to the Proxy Port.  The proxy is design to be used in conjunction with the Remote Access part of the Windows Home Server Website.

    To connect to a compatible computer remotely you need to use Internet Explorer to go to:
    https://servername/Remote  (you can also do this internally)

    You should then get a tab called "Computers" - if you don't see this tab then you are not using a compatible version of Internet Explorer.

    Click on the computer you wish to connect to.   Bear in mind many work places use packet inspection to prevent remote access.

    You will have to install the RDP ActiveX control and possibly add the site to your list of trusted sites.

    Compatible computers:
    Windows XP Professional, Tablet and Media Center editions, Windows Vista Business, Enterprise and Ultimate editions and Windows 7 Professional, Enterprise and Ultimate editions

    If it's not working that way then you might want to try going through the Remote Access wizard on the Windows Home Serve Console settings dialog.


    --
    Sunday, February 7, 2010 6:35 PM